
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="politics, evening_digest" />
<meta name="news_keywords" content="politics, evening_digest" />
<meta name="description" content="Measure aims to promote Illinois as &lsquo;Silicon Valley of electric vehicles&rsquo;" />
<meta name="author" content="Jerry Nowicki, Capitol News Illinois, and Aaron Gettinger, staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/c/7c/c7c629f4-47f5-11ec-b748-f746a100844a/61958453d0b28.preview.jpg?crop=1631%2C917%2C0%2C176&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sen. Hunter touts&nbsp;new law incentivizing electric vehicle manufacturing" />
<meta property="og:description" content="Measure aims to promote Illinois as &lsquo;Silicon Valley of electric vehicles&rsquo;" />
<meta property="og:site_name" content="Hyde Park Herald" />
<meta property="og:section" content="Politics" />
<meta property="article:publisher" content="https://www.facebook.com/HydeParkHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HydeParkHerald" />
<meta name="twitter:image:alt" content="IMG-1423.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quattrocento:400,700|Vollkorn+SC:400,700,900|Vollkorn:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/politics","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jerry Nowicki, Capitol News Illinois, and Aaron Gettinger, staff writer","presentation":null,"start_hour":"16","id":"c7c629f4-47f5-11ec-b748-f746a100844a","app":"editorial","ga_page":"\/news\/politics\/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":240},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/impressions.js?_dc=1637211912"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/traffic.js?_dc=1637130911"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/settings.js?_dc=1603388418"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1635959993"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1637018568"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1637018568"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1637018568"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1637018568"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1637018568"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"782415"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1637018568"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sen. Hunter touts new law incentivizing electric vehicle manufacturing | Politics | hpherald.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #7f2c31; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7f2c31; }#site-header-container{ border-bottom: 3px solid #7f2c31; }#site-footer-container{ border-top: 3px solid #7f2c31; } .tnt-bg-accent { background-color: #7f2c31; } a .tnt-caret-down { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7f2c31; } .form-control:focus { border-bottom-color: #7f2c31; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Quattrocento'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Vollkorn SC'; font-weight: 700; letter-spacing: -1px; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ span.tn-user-screenname.pull-left, b.caret.user-control-link { color: #FFF; } /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ .tnt-section-subscribe .nav-label { font-weight: 700; font-size: 18px; text-transform: uppercase; } /* END OF HEADER */ /* START OF NAVIGATION */ #site-top-nav-container a:hover { color: #7f2c31; text-decoration: none; } #tncms-region-nav-main-nav { font-family: 'Vollkorn SC'; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { background-color: #7f2c31!important; color: #FFF!important; } #main-nav_menu-child-1 li a:hover, #main-nav_menu-child-2 li a:hover, #main-nav_menu-child-4 li a:hover, #main-nav_menu-child-5 li a:hover, #main-nav_menu-child-7 li a:hover, #main-nav_menu-child-8 li a:hover { color: #7f2c31; } .dropdown-menu { text-transform: initial; font-family: 'Vollkorn'; font-weight: 700; } @media (max-width: 992px) { a .nav-label { font-size: 12.5px; } } @media (max-width: 1200px) { a .nav-label { font-size: 16px; } } /*END OF NAVIGATION */ /* START OF BLOCKS */ a:hover { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; width: 100%; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 4px solid #381415; } .block-title .block-title-inner, .user-header .user-header-inner { margin-bottom: 0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0; } .floatingComments .summary h3.tnt-headline { margin-right: 25px; } .floatingComments li.card-comment-count { position: absolute; right: 0; top: 0; } .card-social.pull-right { display: none; } .block-title h4 { color: rgba(0,0,0,.60); } .headline-list.border li:last-child { padding-bottom: 0; } a.read-more-link { color: #7f2c31; } a.read-more-link:hover { color: #381415; text-decoration: none; } #block-782313.block.light .card a { color: #FFF; } /* Ticket #832631 MA 12/3/20 */ .half-col .tnt-prop-img { max-width: 50% !important; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ .related-wrapper { border: 1px solid #000; padding: 20px 20px 20px 20px; border-top: 5px solid #7f2c31; margin-bottom: 20px; background-color: transparent; } .asset-fact.related-wrapper, .asset-highlight.related-wrapper { border-top-color: #381415; } blockquote { font-family: 'Vollkorn'; } .panel-footer.user-signup.text-muted p:last-child { display: none; } /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a { font-weight: 700; } #site-footer-container a { font-weight: 700; color: #db4a53; } #site-footer-container a:hover { color: #FFF; text-decoration: none; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpherald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sen. Hunter touts new law incentivizing electric vehicle manufacturing | Politics | hpherald.com" href="http://www.hpherald.com/search/?f=rss&amp;t=article&amp;c=news/politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-c7c629f4-47f5-11ec-b748-f746a100844a  section-news section-politics type-article infinity-disabled" data-path="/news/politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpolitics&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jerry+Nowicki%2C+Capitol+News+Illinois%2C+and+Aaron+Gettinger%2C+staff+writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=c7c629f4-47f5-11ec-b748-f746a100844a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpolitics%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpherald.com",
  secureDomain: "hpherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpherald.com/tncms/admin/editorial-asset/?edit=c7c629f4-47f5-11ec-b748-f746a100844a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-782404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-782404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782404"><input type="hidden" name="referer_url" value="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services.html"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-print-delivery">Sign-up for Print Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-herald">Support the Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter_signup/"  class="nav-link tnt-section-sign-up-for-evening-digest-breaking-news">Sign Up for Evening Digest & Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/exhibitions/"  class="nav-link tnt-section-exhibitions">Exhibitions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-782400" class="tncms-block hidden-md hidden-lg"><ul id="site-search-782400-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-782400" aria-labelledby="site-search-button-782400" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-782400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782400-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-782400" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-782400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782400').submit();
        return false;
    });

    $('#site-search-782400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782400-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-support-the-herald"  href="/site/support.html"  tabindex="0">
                    <span class="nav-label">Support the Herald          </span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">      Sign-up for Print Delivery     </span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">       Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-782403" class="tncms-block"><div id="user-controls-782403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782403"><input type="hidden" name="referer_url" value="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-782401" class="tncms-block"><div class="follow-links-782401 pull-right">
    
    <section id="block-782401" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782351" class="tncms-block cold-md-8 half-col"><div id="site-logo-782351" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1333%2C195 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=2008%2C294 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2539"
            height="372"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-991153" class="tncms-block padding-top"><section id="block-991153" class="block emphasis-h3   " ><div id="promo-button-991153" class="promo-button"><a href="https://simplecirc.com/subscribe/59774171"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-993480" class="tncms-block padding-top"><section id="block-993480" class="block emphasis-h3   " ><div id="promo-button-993480" class="promo-button"><a href="https://www.hpherald.com/site/support.html"><button type="button" class="btn btn-block  ">Donate</button></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-782399" class="tncms-block padding-top"><section id="block-782399" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-782399" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-782399" aria-labelledby="site-search-button-782399" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-782399-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782399-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-782399-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782399').submit();
        return false;
    });

    $('#site-search-782399').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782399 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782399 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782399-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-782396" class="tncms-block"><div id="site-logo-782396" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="87"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/subscription_services.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign-up for Print Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-the-herald"  href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support the Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0">
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-theater"  href="/arts_and_entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts_and_entertainment/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining"  href="/arts_and_entertainment/dining/"  tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-exhibitions"  href="/arts_and_entertainment/exhibitions/"  tabindex="0">
                    <span class="nav-label">Exhibitions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-782292" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782293" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c7c629f4-47f5-11ec-b748-f746a100844a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c7c629f4-47f5-11ec-b748-f746a100844a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" class="carousel-inner"><div  class="item photo-4e3decd8-47f6-11ec-84ae-c72e959218aa">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sen. Hunter touts new law incentivizing electric vehicle manufacturing","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442"
                    
                    alt="IMG-1423.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1313"
                    height="1578"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" data-target=".caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal collapse in"><div class="caption-text"><p>State Sens. Doris Turner (D-48th), from Springfield, and Mattie Hunter (D-3rd) pose with the Reimagining Electric Vehicles in Illinois, or REV, Act, in Belvedere, Nov. 16</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fimg-1423-jpg%2Fimage_4e3decd8-47f6-11ec-84ae-c72e959218aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-1423-jpg/image_4e3decd8-47f6-11ec-84ae-c72e959218aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-1423.jpg&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fimg-1423-jpg%2Fimage_4e3decd8-47f6-11ec-84ae-c72e959218aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-1423-jpg/image_4e3decd8-47f6-11ec-84ae-c72e959218aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/img-1423-jpg/image_4e3decd8-47f6-11ec-84ae-c72e959218aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-1423-jpg/image_4e3decd8-47f6-11ec-84ae-c72e959218aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/4e3decd8-47f6-11ec-84ae-c72e959218aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20IMG-1423.jpg&body=https%3A%2F%2Fwww.hpherald.com%2Fimg-1423-jpg%2Fimage_4e3decd8-47f6-11ec-84ae-c72e959218aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-1423-jpg/image_4e3decd8-47f6-11ec-84ae-c72e959218aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e3decd8-47f6-11ec-84ae-c72e959218aa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e3decd8-47f6-11ec-84ae-c72e959218aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e3decd8-47f6-11ec-84ae-c72e959218aa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e3decd8-47f6-11ec-84ae-c72e959218aa" class="save-list-4e3decd8-47f6-11ec-84ae-c72e959218aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e3decd8-47f6-11ec-84ae-c72e959218aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-696962e4-47f6-11ec-b358-db0e9c8b6549">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sen. Hunter touts new law incentivizing electric vehicle manufacturing","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png"
                    
                    alt="Pritzker Nov. 16"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="700"
                    height="468"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" data-target=".caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal collapse in"><div class="caption-text"><p>Gov. JB Pritzker speaks at a news conference on Nov. 16 at the Rock Valley College Advanced Technology Center in Belvidere. He signed the Reimagining Electric Vehicles in Illinois Act into law at the bill signing ceremony.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Blueroomstream.com, via Capitol News Illinois</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fpritzker-nov-16%2Fimage_696962e4-47f6-11ec-b358-db0e9c8b6549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pritzker-nov-16/image_696962e4-47f6-11ec-b358-db0e9c8b6549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pritzker%20Nov.%2016&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fpritzker-nov-16%2Fimage_696962e4-47f6-11ec-b358-db0e9c8b6549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pritzker-nov-16/image_696962e4-47f6-11ec-b358-db0e9c8b6549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/pritzker-nov-16/image_696962e4-47f6-11ec-b358-db0e9c8b6549.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pritzker-nov-16/image_696962e4-47f6-11ec-b358-db0e9c8b6549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/696962e4-47f6-11ec-b358-db0e9c8b6549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Pritzker%20Nov.%2016&body=https%3A%2F%2Fwww.hpherald.com%2Fpritzker-nov-16%2Fimage_696962e4-47f6-11ec-b358-db0e9c8b6549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pritzker-nov-16/image_696962e4-47f6-11ec-b358-db0e9c8b6549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"696962e4-47f6-11ec-b358-db0e9c8b6549"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-696962e4-47f6-11ec-b358-db0e9c8b6549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="696962e4-47f6-11ec-b358-db0e9c8b6549" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="696962e4-47f6-11ec-b358-db0e9c8b6549" class="save-list-696962e4-47f6-11ec-b358-db0e9c8b6549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="696962e4-47f6-11ec-b358-db0e9c8b6549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c7c629f4-47f5-11ec-b748-f746a100844a" class="asset article-default"  data-url="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Measure aims to promote Illinois as ‘Silicon Valley of electric vehicles’</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/c/7c/c7c629f4-47f5-11ec-b748-f746a100844a/61958453d0b28.preview.jpg?crop=1631%2C917%2C0%2C176&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" />
    <style>
                .asset-paging .direction {
                    color: #7f2c31;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpherald.com\/tncms\/search\/mlt\/?origin=c7c629f4-47f5-11ec-b748-f746a100844a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c7c629f4-47f5-11ec-b748-f746a100844a" class="asset-paging">
                <div id="paging-prev-c7c629f4-47f5-11ec-b748-f746a100844a" class="paging-link prev offset"></div>
                <div id="paging-next-c7c629f4-47f5-11ec-b748-f746a100844a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sen. Hunter touts new law incentivizing electric vehicle manufacturing
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Measure aims to promote Illinois as ‘Silicon Valley of electric vehicles’</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jerry Nowicki, Capitol News Illinois, and Aaron Gettinger, staff writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-17T16:28:00-06:00" class="tnt-date asset-date text-muted">
            Nov 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-17T16:28:00-06:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-17T18:49:29-06:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-17T16:28:00-06:00">
    <meta itemprop="datePublished" content="2021-11-17T16:28:00-06:00">
    <meta itemprop="dateModified" content="2021-11-17T12:49:29-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c7c629f4-47f5-11ec-b748-f746a100844a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c7c629f4-47f5-11ec-b748-f746a100844a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a" class="carousel-inner"><div  class="item photo-4e3decd8-47f6-11ec-84ae-c72e959218aa">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sen. Hunter touts new law incentivizing electric vehicle manufacturing","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4e3decd8-47f6-11ec-84ae-c72e959218aa" data-instance="#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" data-target="#photo-carousel-c7c629f4-47f5-11ec-b748-f746a100844a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1313">
            <meta itemprop="height" content="1578">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442"
                    
                    alt="IMG-1423.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1313"
                    height="1578"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/e3/4e3decd8-47f6-11ec-84ae-c72e959218aa/619583162f1df.image.jpg?resize=1200%2C1442" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a collapse in"><div class="caption-text"><p>State Sens. Doris Turner (D-48th), from Springfield, and Mattie Hunter (D-3rd) pose with the Reimagining Electric Vehicles in Illinois, or REV, Act, in Belvedere, Nov. 16</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-696962e4-47f6-11ec-b358-db0e9c8b6549">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sen. Hunter touts new law incentivizing electric vehicle manufacturing","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-696962e4-47f6-11ec-b358-db0e9c8b6549" data-instance="#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal" data-target="#photo-carousel-c7c629f4-47f5-11ec-b748-f746a100844a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="468">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png"
                    
                    alt="Pritzker Nov. 16"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="700"
                    height="468"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/6/96/696962e4-47f6-11ec-b358-db0e9c8b6549/6195837141f9a.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c7c629f4-47f5-11ec-b748-f746a100844a collapse in"><div class="caption-text"><p>Gov. JB Pritzker speaks at a news conference on Nov. 16 at the Rock Valley College Advanced Technology Center in Belvidere. He signed the Reimagining Electric Vehicles in Illinois Act into law at the bill signing ceremony.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Blueroomstream.com, via Capitol News Illinois</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c7c629f4-47f5-11ec-b748-f746a100844a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c7c629f4-47f5-11ec-b748-f746a100844a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7c629f4-47f5-11ec-b748-f746a100844a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7c629f4-47f5-11ec-b748-f746a100844a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7c629f4-47f5-11ec-b748-f746a100844a" class="save-list-c7c629f4-47f5-11ec-b748-f746a100844a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7c629f4-47f5-11ec-b748-f746a100844a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Gov. J.B. Pritzker signed into law a tax incentives package on Tuesday, Nov. 16, that state lawmakers hope will help Illinois become a manufacturing hub for the budding electric vehicle industry.</p><p>Among them is Sen. Mattie Hunter (D-3rd), whose district covers parts of Woodlawn, Bronzeville, Englewood, Back of the Yards and the Washington Park neighborhood. A nuclear energy advocate (she is national co-chair of the National Conference of State Legislatures' Nuclear Legislative Working Group) and former chair of the Senate Energy and Public Utilities Committee, told the Herald that the bill has been a long time coming.</p><p>The <span style="text-decoration: underline;"><a href="https://www.ilga.gov/legislation/102/HB/10200HB1769enr.htm" target="_blank">Reimagining Electric Vehicles in Illinois, or REV, Act</a></span>, passed the General Assembly with near-unanimous bipartisan support during the recently concluded fall session. It provides tax credits for income tax withheld for electric vehicle (EV) manufacturers and costs to train new or retained employees.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It also applies to the manufacturers of EV parts, such as batteries. It’s an effort to lure new manufacturers to Illinois while incentivizing existing manufacturers to invest in their Illinois facilities and workers.</p><p>“With this bill, we intend to attract more EV manufacturers, charging station manufacturers and automotive parts manufacturers, more than ever before, and it will help Illinois become one of the leading EV hubs in the entire nation,” Pritzker said during a signing ceremony at the Rock Valley College Advanced Technology Center in Belvidere.</p><p>The tax credits created by the new law range from 75% to 100% of income tax withheld for creating new jobs or 25% to 50% for retained employees, depending on factors such as company location and number of employees hired. A 10% credit for training expenses would also be available.</p><p>Tax credits for construction wages and building materials are also included in the bill.</p><p>The added incentives complement Illinois’ other advantages when it comes to manufacturing, Pritzker said, but they are needed to make Illinois competitive with other states from a financial perspective. The state has also been looking to lure a joint battery manufacturing venture.</p><p>The other advantages to choosing Illinois, according to Pritzker, are a centralized location in the U.S., strong infrastructure, the second-largest crop of computer science engineering graduates in the nation and a pair of major national laboratories.</p><p>Hunter said that interest in REV legislation had grown as manufacturers began making more EVs, but that conversations finally reached the point in which law would pass now that climate change is where it is now.</p><p>"Finally they started connecting the dots, and they said, 'Oh, you know? This is connected. All of this is related.' Instead of looking at this as separate issues," she said, referring specifically to fossil fuels driving global warming. "It took awhile for legislators to catch up and to really stop and pay attention to this thing."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For Pritzker, the bill represents an opportunity to fulfill carbon reduction goals while bringing much needed economic opportunity to the state.</p><p>“The Reimagining Electric Vehicles Act is about acknowledging that there doesn't need to be a trade-off between a cleaner environment and more jobs,” Pritzker said. “We can do both. And today we take a giant leap forward in that quest.”</p><p>Republicans were broadly supportive of the tax incentives package. But during floor debate, they peppered the bill’s Democratic sponsors with questions as to why the governor froze a similar tax incentives package known as the Blue Collar Jobs Act as part of his budget proposal for the current year, grouping it with other policies he referred to as “corporate tax loopholes.”</p><p>The measure also has support from the state’s manufacturing industry. Mark Denzler, CEO and president of the Illinois Manufacturers’ Association, a trade group representing the industry, said the bill will allow Illinois to “keep and grow good-paying manufacturing jobs in an exciting and flourishing industry.”</p><p>Pritzker’s administration has been working to sell the idea of Illinois as an EV hub on the global stage.</p><p><span style="text-decoration: underline;"><a href="https://capitolnewsillinois.com/NEWS/pritzker-makes-illinois-pitch-at-world-climate-conference" target="_blank">He and top staff traveled to London then Glasgow, Scotland</a></span>, earlier this month to meet with business leaders and attend the United Nations Climate Change Conference. House Speaker Emanuel “Chris” Welch (D-7th) and Senate President Don Harmon (D-39th) joined Pritzker on the London wing of the trip.</p><p>Deputy Gov. Christian Mitchell, the former Hyde Park-Kenwood state representative, said in a phone call with Capitol News Illinois last week the Illinois delegation met with an estimated 40 business leaders, and plans to follow up aggressively in the coming weeks in an effort to bring company representatives to the state.</p><p>“There's a lot of interest in Illinois, as a place to really invest in green technology, as having hung up the welcome sign to say that we’re open for business,” he said.</p><p>Hunter hopes that the coming installation of fueling stations and tax credits for employment and training will mean good-paying jobs for South Siders.</p><p>"It literally covers the cost of training. These are for new hires. And it protects these living wages for current employees," she said. "It deals with the pollution issue. Not only is it creating jobs, but it's cutting back on the harmful pollutants from the vehicles, from putting gas in your car."</p><p><em><a href="https://capitolnewsillinois.com/NEWS/pritzker-signs-electric-vehicle-manufacturing-incentives-into-law" target="_blank">Capitol News Illinois</a> is a nonprofit, nonpartisan news service covering state government funded primarily by the Illinois Press Foundation and the Robert R. McCormick Foundation.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:jnowicki@capitolnewsillinois.com">jnowicki@capitolnewsillinois.com</a></p><p><a href="mailto:a.gettinger@hpherald.com">a.gettinger@hpherald.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c7c629f4-47f5-11ec-b748-f746a100844a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Sen.%20Hunter%20touts%C2%A0new%20law%20incentivizing%20electric%20vehicle%20manufacturing&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c629f4-47f5-11ec-b748-f746a100844a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7c629f4-47f5-11ec-b748-f746a100844a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7c629f4-47f5-11ec-b748-f746a100844a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7c629f4-47f5-11ec-b748-f746a100844a" class="save-list-c7c629f4-47f5-11ec-b748-f746a100844a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7c629f4-47f5-11ec-b748-f746a100844a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c7c629f4-47f5-11ec-b748-f746a100844a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/politics/sen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing/article_c7c629f4-47f5-11ec-b748-f746a100844a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c7c629f4-47f5-11ec-b748-f746a100844a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Fpolitics%2Fsen-hunter-touts-new-law-incentivizing-electric-vehicle-manufacturing%2Farticle_c7c629f4-47f5-11ec-b748-f746a100844a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-782405" class="tncms-block padding-top"><div id="weather-782405" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60637" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60637"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_782405" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chicago, IL
                                
                                 <small>(60637)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A shower or two possible this evening with partly cloudy skies overnight. Low 32F. Winds W at 10 to 20 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>A shower or two possible this evening with partly cloudy skies overnight. Low 32F. Winds W at 10 to 20 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2021 @ 11:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=60637"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-877221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877223" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-three","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1018339" class="tncms-block"><section id="block-1018339" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1018339 ">
        <div class="block-title-inner">
            <h3>
                
                Letters from the staff
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/letter-from-our-publisher-support-the-herald/article_25de4486-358c-11eb-84c3-934abb8191a2.html" class="tnt-asset-link">
        

        
            Letter from our publisher: Support the Herald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletters/newsletter-from-the-editor-a-jumping-off-point/article_ad961d3c-3bfd-11eb-9ddc-d727717f139b.html" class="tnt-asset-link">
        

        
            Newsletter from the editor: A jumping-off point</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/newsletter-from-the-editor-a-short-history-of-mercy-hospital/article_5ad42d46-4af3-11eb-978e-273c82382864.html" class="tnt-asset-link">
        

        
            Newsletter from the Editor: A Short History of Mercy Hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/evening_digest/from-the-publisher-thanks-for-your-support/article_9c6941e4-4957-11eb-aa5f-affee87a6cda.html" class="tnt-asset-link">
        

        
            From the Publisher: Thanks for your support!</a></span>
        </li></ul></div></section></div><div id="tncms-block-782352" class="tncms-block"><section id="block-782352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782352 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-782388" class="tncms-block"><section id="block-782388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-782388 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-782388-fa49eeee-970f-599d-9d0f-29bd8a54d40d" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa49eeee-970f-599d-9d0f-29bd8a54d40d media-preview edition-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hyde-park-herald/edition_fa49eeee-970f-599d-9d0f-29bd8a54d40d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hyde Park Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/9/73/9735cb5d-9138-5eed-97c3-755cc477b9df/618d2da789973.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/9/73/9735cb5d-9138-5eed-97c3-755cc477b9df/618d2da789973.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/9/73/9735cb5d-9138-5eed-97c3-755cc477b9df/618d2da789973.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/9/73/9735cb5d-9138-5eed-97c3-755cc477b9df/618d2da789973.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/hyde-park-herald/edition_fa49eeee-970f-599d-9d0f-29bd8a54d40d.html" class="tnt-asset-link">
        

        
            Hyde Park Herald</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-11T08:50:14-06:00" class="tnt-date asset-date text-muted">Nov 11, 2021</time></li><li class="card-comment-count"><a href="/eedition/hyde-park-herald/edition_fa49eeee-970f-599d-9d0f-29bd8a54d40d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-782303" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782415" class="tncms-block"><section id="block-782415" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782415 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-782415"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" title="Evening Digest" >
                                    <h4 class="mailinglist-title">Evening Digest</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-782415" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-782294" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782295" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-782392" class="tncms-block"><section id="block-782392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-782343" class="tncms-block"><section id="block-782343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HPHERALD&amp;publisher_url:hpherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0">
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-782394" class="tncms-block"><section id="block-782394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782394 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpherald.com</strong><br>
    6100 S. Blackstone Ave.<br>
    Chicago, IL 60637
    <br>
    
        <strong>Phone:</strong> 1-773-643-8533<br>
        <strong>Email:</strong> <a href="mailto:c.belanger@hpherald.com">c.belanger@hpherald.com</a><br>
    
</address></section></div><div id="tncms-block-782402" class="tncms-block padding-bottom"><div class="follow-links-782402 default">
    
    <section id="block-782402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782402 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-782347" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-782347"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hyde Park Herald</a>, 6100 S. Blackstone Ave Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/politics","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c7c629f4-47f5-11ec-b748-f746a100844a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/politics", "evening_digest"],
            'tncms.asset.flags': ["wire"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c7c629f4_47f5_11ec_b748_f746a100844a_photo_modal = false;
                var gallery_changed_c7c629f4_47f5_11ec_b748_f746a100844a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .owl-stage-outer").height( $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a_photo_modal = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal').data('owlCarousel');
                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a_photo_modal.prev();
                });
                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c7c629f4_47f5_11ec_b748_f746a100844a = false;
                var gallery_changed_c7c629f4_47f5_11ec_b748_f746a100844a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a .owl-stage-outer").height( $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c7c629f4-47f5-11ec-b748-f746a100844a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a = $('#gallery-items-c7c629f4-47f5-11ec-b748-f746a100844a').data('owlCarousel');
                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a.prev();
                });
                $('#carousel-c7c629f4-47f5-11ec-b748-f746a100844a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c7c629f4_47f5_11ec_b748_f746a100844a.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_782405').click(function(e){
                                        $('#weather-782405 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>