
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local, evening_digest" />
<meta name="news_keywords" content="local, evening_digest" />
<meta name="description" content="Union pushing for law to establish staffing ratios in Illinois" />
<meta name="author" content="Aaron Gettinger, staff writer" />
<meta property="article:author" content="https://www.facebook.com/aaron.gettinger.161" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?crop=1667%2C875%2C0%2C184&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UChicago nurses say conditions amid surging caseloads are 'at a breaking point'" />
<meta property="og:description" content="Union pushing for law to establish staffing ratios in Illinois" />
<meta property="og:site_name" content="Hyde Park Herald" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/HydeParkHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?crop=1667%2C875%2C0%2C184&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HydeParkHerald" />
<meta name="twitter:creator" content="@https://twitter.com/aarondgettinger" />
<meta name="twitter:image:alt" content="LaFondant" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quattrocento:400,700|Vollkorn+SC:400,700,900|Vollkorn:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Aaron Gettinger, staff writer","presentation":null,"start_hour":"14","id":"c05fbf4e-77d0-11ec-bf85-b744944734f5","app":"editorial","ga_page":"\/news\/local\/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/impressions.js?_dc=1642563310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/traffic.js?_dc=1642487710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/settings.js?_dc=1603388418"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1642248088"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1642248088"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1642248088"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1642248088"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e7e7e7","button_size":"btn-sm","button_style":"danger","card_shadow":"disabled","card_shape":"rounded_rectangle","content_text":"Please sign up for our Evening Digest and Breaking Newsletters","display_timer":"40","display_triggers":"exit_intent","email_button_style":"success","enable_email":"1","headline_shadow":"disabled","headline_size":"small","headline_text":"Before you go","headline_text_color":"dark","image":{},"image_display":"small","info_text":"* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Wait!","list_ids":"98c22950-8d53-11e9-bb5e-3314dd41967d,ad0bb9e2-00af-11ea-bbc1-cb27b4008c38","outline_color":"#9a9a9a","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#6e7abc","sticker_icon":"bullhorn","sticker_icon_color":"black","sticker_shape":"circle","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","lead_text_color":"dark","lead_text_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","button_text":"","button_url":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","overlay_action":"centered","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"814929"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e7e7e7","button_size":"btn-sm","button_style":"danger","card_shadow":"disabled","card_shape":"rounded_rectangle","content_text":"Please sign up for our Evening Digest and Breaking Newsletters","display_timer":"40","display_triggers":"exit_intent","email_button_style":"success","enable_email":"1","headline_shadow":"disabled","headline_size":"small","headline_text":"Before you go","headline_text_color":"dark","image":{},"image_display":"small","info_text":"* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Wait!","list_ids":"98c22950-8d53-11e9-bb5e-3314dd41967d,ad0bb9e2-00af-11ea-bbc1-cb27b4008c38","outline_color":"#9a9a9a","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#6e7abc","sticker_icon":"bullhorn","sticker_icon_color":"black","sticker_shape":"circle","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","lead_text_color":"dark","lead_text_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","button_text":"","button_url":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","overlay_action":"centered","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"814929"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642248088"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"782415"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1642248088"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>UChicago nurses say conditions amid surging caseloads are 'at a breaking point' | Local News | hpherald.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #7f2c31; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7f2c31; }#site-header-container{ border-bottom: 3px solid #7f2c31; }#site-footer-container{ border-top: 3px solid #7f2c31; } .tnt-bg-accent { background-color: #7f2c31; } a .tnt-caret-down { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7f2c31; } .form-control:focus { border-bottom-color: #7f2c31; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Quattrocento'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Vollkorn SC'; font-weight: 700; letter-spacing: -1px; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ span.tn-user-screenname.pull-left, b.caret.user-control-link { color: #FFF; } /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ .tnt-section-subscribe .nav-label { font-weight: 700; font-size: 18px; text-transform: uppercase; } /* END OF HEADER */ /* START OF NAVIGATION */ #site-top-nav-container a:hover { color: #7f2c31; text-decoration: none; } #tncms-region-nav-main-nav { font-family: 'Vollkorn SC'; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { background-color: #7f2c31!important; color: #FFF!important; } #main-nav_menu-child-1 li a:hover, #main-nav_menu-child-2 li a:hover, #main-nav_menu-child-4 li a:hover, #main-nav_menu-child-5 li a:hover, #main-nav_menu-child-7 li a:hover, #main-nav_menu-child-8 li a:hover { color: #7f2c31; } .dropdown-menu { text-transform: initial; font-family: 'Vollkorn'; font-weight: 700; } @media (max-width: 992px) { a .nav-label { font-size: 12.5px; } } @media (max-width: 1200px) { a .nav-label { font-size: 16px; } } /*END OF NAVIGATION */ /* START OF BLOCKS */ a:hover { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; width: 100%; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 4px solid #381415; } .block-title .block-title-inner, .user-header .user-header-inner { margin-bottom: 0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0; } .floatingComments .summary h3.tnt-headline { margin-right: 25px; } .floatingComments li.card-comment-count { position: absolute; right: 0; top: 0; } .card-social.pull-right { display: none; } .block-title h4 { color: rgba(0,0,0,.60); } .headline-list.border li:last-child { padding-bottom: 0; } a.read-more-link { color: #7f2c31; } a.read-more-link:hover { color: #381415; text-decoration: none; } #block-782313.block.light .card a { color: #FFF; } /* Ticket #832631 MA 12/3/20 */ .half-col .tnt-prop-img { max-width: 50% !important; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ .related-wrapper { border: 1px solid #000; padding: 20px 20px 20px 20px; border-top: 5px solid #7f2c31; margin-bottom: 20px; background-color: transparent; } .asset-fact.related-wrapper, .asset-highlight.related-wrapper { border-top-color: #381415; } blockquote { font-family: 'Vollkorn'; } .panel-footer.user-signup.text-muted p:last-child { display: none; } /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a { font-weight: 700; } #site-footer-container a { font-weight: 700; color: #db4a53; } #site-footer-container a:hover { color: #FFF; text-decoration: none; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpherald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="UChicago nurses say conditions amid surging caseloads are 'at a breaking point' | Local News | hpherald.com" href="http://www.hpherald.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-c05fbf4e-77d0-11ec-bf85-b744944734f5  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Aaron+Gettinger%2C+staff+writer&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=c05fbf4e-77d0-11ec-bf85-b744944734f5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpherald.com",
  secureDomain: "hpherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?assetid=c05fbf4e-77d0-11ec-bf85-b744944734f5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpherald.com/tncms/admin/editorial-asset/?edit=c05fbf4e-77d0-11ec-bf85-b744944734f5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-782404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-782404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782404"><input type="hidden" name="referer_url" value="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services.html"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-print-delivery">Sign-up for Print Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-herald">Support the Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter_signup/"  class="nav-link tnt-section-sign-up-for-evening-digest-breaking-news">Sign Up for Evening Digest & Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/exhibitions/"  class="nav-link tnt-section-exhibitions">Exhibitions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-782400" class="tncms-block hidden-md hidden-lg"><ul id="site-search-782400-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-782400" aria-labelledby="site-search-button-782400" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-782400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782400-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-782400" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-782400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782400').submit();
        return false;
    });

    $('#site-search-782400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782400-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-support-the-herald"  href="/site/support.html"  tabindex="0">
                    <span class="nav-label">Support the Herald          </span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">      Sign-up for Print Delivery     </span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">       Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-782403" class="tncms-block"><div id="user-controls-782403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782403"><input type="hidden" name="referer_url" value="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-782401" class="tncms-block"><div class="follow-links-782401 pull-right">
    
    <section id="block-782401" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782351" class="tncms-block cold-md-8 half-col"><div id="site-logo-782351" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1333%2C195 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=2008%2C294 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2539"
            height="372"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-991153" class="tncms-block padding-top"><section id="block-991153" class="block emphasis-h3   " ><div id="promo-button-991153" class="promo-button"><a href="https://simplecirc.com/subscribe/59774171"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-993480" class="tncms-block padding-top"><section id="block-993480" class="block emphasis-h3   " ><div id="promo-button-993480" class="promo-button"><a href="https://www.hpherald.com/site/support.html"><button type="button" class="btn btn-block  ">Donate</button></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-782399" class="tncms-block padding-top"><section id="block-782399" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-782399" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-782399" aria-labelledby="site-search-button-782399" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-782399-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782399-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-782399-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782399').submit();
        return false;
    });

    $('#site-search-782399').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782399 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782399 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782399-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-782396" class="tncms-block"><div id="site-logo-782396" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/subscription_services.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign-up for Print Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-the-herald"  href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support the Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0">
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-theater"  href="/arts_and_entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts_and_entertainment/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining"  href="/arts_and_entertainment/dining/"  tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-exhibitions"  href="/arts_and_entertainment/exhibitions/"  tabindex="0">
                    <span class="nav-label">Exhibitions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-782292" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782293" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f5f1d584-77da-11ec-a772-8336a5048b44" class="modal fullscreen in modal-image image-default modal-f5f1d584-77da-11ec-a772-8336a5048b44" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1035%2C772 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1476%2C1101 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png 2008w"
                    sizes="100vw"
                    
                    width="1667"
                    height="1244"
                    alt="LaFondant"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f5f1d584-77da-11ec-a772-8336a5048b44" data-target=".caption-inner-modal-image-f5f1d584-77da-11ec-a772-8336a5048b44">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f5f1d584-77da-11ec-a772-8336a5048b44 collapse in"><div class="caption-text"><p>University of Chicago Medical Center nurse Marie LaFondant speaks at a National Nurses Organizing Committee/National Nurses United protest at Stroger Hospital, 1901 W. Harrison St., Jan. 13</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Aaron Gettingerr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Flafondant%2Fimage_f5f1d584-77da-11ec-a772-8336a5048b44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lafondant/image_f5f1d584-77da-11ec-a772-8336a5048b44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LaFondant&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Flafondant%2Fimage_f5f1d584-77da-11ec-a772-8336a5048b44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lafondant/image_f5f1d584-77da-11ec-a772-8336a5048b44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/lafondant/image_f5f1d584-77da-11ec-a772-8336a5048b44.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lafondant/image_f5f1d584-77da-11ec-a772-8336a5048b44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/f5f1d584-77da-11ec-a772-8336a5048b44" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20LaFondant&body=https%3A%2F%2Fwww.hpherald.com%2Flafondant%2Fimage_f5f1d584-77da-11ec-a772-8336a5048b44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lafondant/image_f5f1d584-77da-11ec-a772-8336a5048b44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5f1d584-77da-11ec-a772-8336a5048b44"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5f1d584-77da-11ec-a772-8336a5048b44-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5f1d584-77da-11ec-a772-8336a5048b44" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5f1d584-77da-11ec-a772-8336a5048b44" class="save-list-f5f1d584-77da-11ec-a772-8336a5048b44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5f1d584-77da-11ec-a772-8336a5048b44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f5f1d584-77da-11ec-a772-8336a5048b44 img { max-height: 1244px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c05fbf4e-77d0-11ec-bf85-b744944734f5" class="asset article-default"  data-url="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Union pushing for law to establish staffing ratios in Illinois</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?crop=1667%2C875%2C0%2C184&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" />
    <style>
                .asset-paging .direction {
                    color: #7f2c31;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpherald.com\/tncms\/search\/mlt\/?origin=c05fbf4e-77d0-11ec-bf85-b744944734f5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c05fbf4e-77d0-11ec-bf85-b744944734f5" class="asset-paging">
                <div id="paging-prev-c05fbf4e-77d0-11ec-bf85-b744944734f5" class="paging-link prev offset"></div>
                <div id="paging-next-c05fbf4e-77d0-11ec-bf85-b744944734f5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            UChicago nurses say conditions amid surging caseloads are 'at a breaking point'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-c05fbf4e-77d0-11ec-bf85-b744944734f5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hpherald.com/users/profile/Aaron">Aaron Gettinger, staff writer</a></span>
                
                    <div id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-c05fbf4e-77d0-11ec-bf85-b744944734f5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-c05fbf4e-77d0-11ec-bf85-b744944734f5').popover({
                            content: $('#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-c05fbf4e-77d0-11ec-bf85-b744944734f5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T14:04:00-06:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-18T14:04:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T14:04:00-06:00">
    <meta itemprop="datePublished" content="2022-01-18T14:04:00-06:00">
    <meta itemprop="dateModified" content="2022-01-18T14:04:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c05fbf4e-77d0-11ec-bf85-b744944734f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f5f1d584-77da-11ec-a772-8336a5048b44" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f5f1d584-77da-11ec-a772-8336a5048b44" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1667">
            <meta itemprop="height" content="1244">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1200%2C896">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1035%2C772 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png?resize=1476%2C1101 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/f/5f/f5f1d584-77da-11ec-a772-8336a5048b44/61e5dd5c5d06d.image.png 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1667"
                    height="1244"
                    alt="LaFondant"
                    class="img-responsive full tnt-restrict-img-f5f1d584-77da-11ec-a772-8336a5048b44 default" />
            </div><style>
                .tnt-restrict-img-f5f1d584-77da-11ec-a772-8336a5048b44 {
                    max-width: 1667px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>University of Chicago Medical Center nurse Marie LaFondant speaks at a National Nurses Organizing Committee/National Nurses United protest at Stroger Hospital, 1901 W. Harrison St., Jan. 13</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Aaron Gettingerr</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c05fbf4e-77d0-11ec-bf85-b744944734f5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c05fbf4e-77d0-11ec-bf85-b744944734f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c05fbf4e-77d0-11ec-bf85-b744944734f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c05fbf4e-77d0-11ec-bf85-b744944734f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c05fbf4e-77d0-11ec-bf85-b744944734f5" class="save-list-c05fbf4e-77d0-11ec-bf85-b744944734f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c05fbf4e-77d0-11ec-bf85-b744944734f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Unionized nurses at the University of Chicago Medical Center say insufficient staffing is endangering patient health and pushing many of their colleagues away from their jobs. The union, National Nurses Organizing Committee/National Nurses United (NNOC/NNU), is urging the state legislature to pass a bill that would legally mandate patient-to-staff ratios in Illinois.</p><p>"University of Chicago hospitals are at a breaking point, both in Hyde Park and at Ingalls Memorial in Harvey," said Marie LaFontant, a 37-year nurse who has worked in intensive care units for more than two decades. "The number of COVID patients in both locations are higher than at any point in the pandemic, almost double last year's inpatient numbers."</p><p>Nurses and other health care workers like doctors and support staff, she said, are getting infected at the highest rates since the pandemic began. She said nurses are exhausted from working with insufficient staff and burned out from long shifts and increased demand to do overtime.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Every day, nurses get texts from management asking if they can pick up extra shifts, working overtime," she said. Both nurses said patients are waiting hours for care in UChicago Medicine's emergency departments. LaFontant said some ICU nurses are being asked to take up to three patients at a time, she said, and she said some of the patients need their own full-time nurse.</p><p>LaFontant said the hospital industry created this crisis from having worked "at a minimum" when the pandemic began.</p><p>By October, 18% of American health care workers had quit their jobs since the pandemic began, and another 12% had been laid off, per <span style="text-decoration: underline;"><a href="https://morningconsult.com/2021/10/04/health-care-workers-series-part-2-workforce/" target="_blank">a Morning Consult study</a></span>. Thirty-one percent of the remainders said they were considering leaving their jobs, and 79% said the worker shortage was affecting both them and their workplaces. A September <span style="text-decoration: underline;"><a href="https://www.aacn.org/newsroom/hear-us-out-campaign-reports-nurses-covid-19-reality" target="_blank">study by the Association of Critical-Care Nurses</a></span> found that 66% of acute and critical care nurses were thinking about quitting nursing.</p><p>"We are overworked, understaffed and being asked to cover for all the support staff who are also getting infected and calling off," LaFontant said. "Nurses are leaving the profession due to the moral distress of having to work in conditions that do not allow us to care for our patients."</p><p>"I'm only one person. I can only take care of so many patients. I'm supposed to care for two patients, and I can juggle two patients at the same time. If you give me three, that becomes a problem," she said. "I'm going to be taking care of the one who is most sick. That's two of them who are going to be getting barely minimal care, and that's a risk. And that's exactly what we don't want to do. We don't want to ignore our patients. We want to provide care efficiently. And we want the tools and the people to do it."</p><p>Scott Mechanic, an emergency room nurse at UCMC, said conditions there are untenable.</p><p>"Our waiting room is frequently filled standing room-only. We have patients whom we know have COVID sitting next to at-risk immunocompromised patients for hours after hours," he said. "Patients have died in our emergency room after conditions have deteriorated after long waits in our ER."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He said his colleagues' anxiety is out of control — a warning sign for a typically even-keeled profession — and that their working conditions are terrible. Beyond not having adequate lunch breaks, scores of UCMC nurses are getting sick, he said. And he also said that scores are quitting their jobs as bedside nurses.</p><p>"Every day I get emails, texts, phone calls offering me $5,000 or more a week to work as a travel nurse. It's only my connection to my patients and my coworkers that keeps me at my current job — for now," Mechanic said.</p><p>NNOC/NNU officials said their members' morale drops when travel nurses come on board, since they make more money while their members earn under their union contract.</p><p>"People have left, it's true, but what we need from our employers is to hire permanent staff. We have a very good union contract and numbers that were supposed to be actually implemented for hiring, because we need permanent staff," said Elizabeth Lalasz, a Stroger Hospital nurse and union steward.</p><p>"Think about it: You want travelers to be in? We need their help, but you want permanent staff who know the institutions, who know the patient populations and who know how to work with each other. And it's not just about nurses working with each other. It's about us working with our doctors, our respiratory therapists, all our ancillary staff — that's really important."</p><p>In addition to the personal actions that can drive COVID-19 infection rates down — mask-wearing, staying home when sick, getting vaccinated — LaFontant demanded elected officials do all they can to clinically staff underserved communities with lower-than-average vaccination rates and pass <span style="text-decoration: underline;"><a href="https://ilga.gov/legislation/billstatus.asp?DocNum=3871&amp;GAID=16&amp;GA=102&amp;DocTypeID=HB&amp;LegID=132957&amp;SessionID=110" target="_blank">the Safe Patient Limits Act</a></span>, which would enforce patient-to-staff ratios across Illinois, praising benefits similar legislation has brought to California.</p><p>Northwest suburban Rep. Fred Crespo (D-44th) introduced that legislation in February 2021; it has no cosponsors in the state House or Senate and has gone nowhere in the General Assembly.</p><p>"We want our ratios," Lalasz said, "but we want our hospitals to hire permanent staff. It's a crisis mode. They're just throwing money to get staff in, but we need people to stabilize the system. And that's why we feel, I would say, it's on the verge of a collapse."</p><p>"You are going to have to drive people back in. And the better that you're actually in — a union facility? There's benefits. People want to join unions. That hasn't changed."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:a.gettinger@hpherald.com">a.gettinger@hpherald.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/c05fbf4e-77d0-11ec-bf85-b744944734f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20UChicago%20nurses%20say%20conditions%20amid%20surging%20caseloads%20are%20%27at%20a%20breaking%20point%27&body=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05fbf4e-77d0-11ec-bf85-b744944734f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c05fbf4e-77d0-11ec-bf85-b744944734f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c05fbf4e-77d0-11ec-bf85-b744944734f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c05fbf4e-77d0-11ec-bf85-b744944734f5" class="save-list-c05fbf4e-77d0-11ec-bf85-b744944734f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c05fbf4e-77d0-11ec-bf85-b744944734f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Aaron Gettinger, a third-generation newspaperman, studied sociology at Stanford University and the University of Chicago and joined the Herald in 2018.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f398732c-fa75-11e9-951e-ab0b5c234acb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f398732c-fa75-11e9-951e-ab0b5c234acb&amp;s=start_time&amp;sd=desc" data-subject="Aaron Gettinger" data-description="Whenever Aaron Gettinger posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron Gettinger notification" data-author-id="f398732c-fa75-11e9-951e-ab0b5c234acb" data-user-url="https://www.hpherald.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron Gettinger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c05fbf4e-77d0-11ec-bf85-b744944734f5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c05fbf4e-77d0-11ec-bf85-b744944734f5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fnews%2Flocal%2Fuchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point%2Farticle_c05fbf4e-77d0-11ec-bf85-b744944734f5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-782405" class="tncms-block padding-top"><div id="weather-782405" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60637" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="60637">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_782405" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chicago, IL
                                
                                <small>(60637)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 22F. Winds W at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 22F. Winds W at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 18, 2022 @ 9:42 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=60637"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-814929" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-814929" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="28"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Wait!
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Before you go
                        </div>
                    
                    
                        <p class="text dark ">
                            Please sign up for our Evening Digest and Breaking Newsletters
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-814929"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/?utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-814929" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" >
                                                            <h4 class="mailinglist-title">Breaking News</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-814929" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" >
                                                            <h4 class="mailinglist-title">Evening Digest</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-814929" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-success">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.hpherald.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text dark ">
                            * I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-877221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877223" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-three","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1018339" class="tncms-block"><section id="block-1018339" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1018339 ">
        <div class="block-title-inner">
            <h3>
                
                Letters from the staff
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/editors-note-saying-goodbye-to-the-herald/article_0672df64-77dd-11ec-9872-e78788ebe51a.html" class="tnt-asset-link" aria-label="Editor's note: Saying goodbye to the Herald">
        

        
            Editor's note: Saying goodbye to the Herald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/evening_digest/help-the-herald-continue-our-reporting-in-2022/article_e18205fa-68d6-11ec-9356-8be1e8274ce2.html" class="tnt-asset-link" aria-label="Help the Herald continue our reporting in 2022">
        

        
            Help the Herald continue our reporting in 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletters/newsletter-from-the-editor-a-jumping-off-point/article_ad961d3c-3bfd-11eb-9ddc-d727717f139b.html" class="tnt-asset-link" aria-label="Newsletter from the editor: A jumping-off point">
        

        
            Newsletter from the editor: A jumping-off point</a></span>
        </li></ul></div></section></div><div id="tncms-block-782352" class="tncms-block"><section id="block-782352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782352 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/ucpd-shoot-armed-man-at-53rd-and-woodlawn/article_92adaf68-7891-11ec-a5d8-73c54dfbf9e6.html" class="tnt-asset-link" aria-label="UCPD shoot armed man at 53rd and Woodlawn">
        

        
            UCPD shoot armed man at 53rd and Woodlawn</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/covid-update-hundreds-of-u-of-c-students-currently-isolating-but-many-aren-t-on/article_ac85260c-77cc-11ec-aef5-97325ac5e6e8.html" class="tnt-asset-link" aria-label="COVID update: hundreds of U. of C. students currently isolating, but many aren’t on campus">
        

        
            COVID update: hundreds of U. of C. students currently isolating, but many aren’t on campus</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/uchicago-nurses-say-conditions-amid-surging-caseloads-are-at-a-breaking-point/article_c05fbf4e-77d0-11ec-bf85-b744944734f5.html" class="tnt-asset-link" aria-label="UChicago nurses say conditions amid surging caseloads are 'at a breaking point'">
        

        
            UChicago nurses say conditions amid surging caseloads are 'at a breaking point'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/evening_digest/mlk-day-collaboration-gathers-food-builds-community-at-augustana/article_0fb8beb6-77e9-11ec-b194-9f14b1103ed2.html" class="tnt-asset-link" aria-label="MLK Day collaboration gathers food, builds community at Augustana">
        

        
            MLK Day collaboration gathers food, builds community at Augustana</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/hyde-park-stories-harold-washington-park/article_83f2c61e-774e-11ec-979f-3f4f19b107eb.html" class="tnt-asset-link" aria-label="Hyde Park Stories: Harold Washington Park">
        

        
            Hyde Park Stories: Harold Washington Park</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-782388" class="tncms-block"><section id="block-782388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-782388 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-782388-136e9d6f-9db5-5c1a-95b4-8ee0d97a91b0" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-136e9d6f-9db5-5c1a-95b4-8ee0d97a91b0 media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hyde-park-herald/edition_136e9d6f-9db5-5c1a-95b4-8ee0d97a91b0.html" class="tnt-asset-link"  aria-label="Hyde Park Herald">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hyde Park Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/6/c2/6c238507-0676-5c39-8e08-e2026dc0eb79/61e03fd4ce9c0.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/6/c2/6c238507-0676-5c39-8e08-e2026dc0eb79/61e03fd4ce9c0.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/6/c2/6c238507-0676-5c39-8e08-e2026dc0eb79/61e03fd4ce9c0.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/6/c2/6c238507-0676-5c39-8e08-e2026dc0eb79/61e03fd4ce9c0.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/hyde-park-herald/edition_136e9d6f-9db5-5c1a-95b4-8ee0d97a91b0.html" class="tnt-asset-link" aria-label="Hyde Park Herald">
        

        
            Hyde Park Herald</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-13T09:05:21-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li><li class="card-comment-count"><a href="/eedition/hyde-park-herald/edition_136e9d6f-9db5-5c1a-95b4-8ee0d97a91b0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-782303" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782415" class="tncms-block"><section id="block-782415" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782415 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-782415"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" title="Evening Digest" >
                                    <h4 class="mailinglist-title">Evening Digest</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-782415" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-782294" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782295" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-782392" class="tncms-block"><section id="block-782392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-782343" class="tncms-block"><section id="block-782343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HPHERALD&amp;publisher_url:hpherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0">
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-782394" class="tncms-block"><section id="block-782394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782394 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpherald.com</strong><br>
    6100 S. Blackstone Ave.<br>
    Chicago, IL 60637
    <br>
    
        <strong>Phone:</strong> 1-773-643-8533<br>
        <strong>Email:</strong> <a href="mailto:c.belanger@hpherald.com">c.belanger@hpherald.com</a><br>
    
</address></section></div><div id="tncms-block-782402" class="tncms-block padding-bottom"><div class="follow-links-782402 default">
    
    <section id="block-782402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782402 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-782347" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-782347"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Hyde Park Herald</a>, 6100 S. Blackstone Ave Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c05fbf4e-77d0-11ec-bf85-b744944734f5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "evening_digest"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_782405').click(function(e){
                                        $('#weather-782405 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>