
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpherald.com/content/tncms/live/" />
<meta name="keywords" content="evening_digest, local" />
<meta name="news_keywords" content="evening_digest, local" />
<meta name="description" content="The Local School Council (LSC) of Ray School, Hyde Park&rsquo;s largest public elementary, voted unanimously on Jan. 2 to tell Chicago Public Schools leadership to abandon its reopening plan altogether" />
<meta name="author" content="Aaron Gettinger, staff writer" />
<meta property="article:author" content="https://www.facebook.com/aaron.gettinger.161" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?crop=1892%2C1064%2C27%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ray LSC votes against CPS reopening plan" />
<meta property="og:description" content="The Local School Council (LSC) of Ray School, Hyde Park&rsquo;s largest public elementary, voted unanimously on Jan. 2 to tell Chicago Public Schools leadership to abandon its reopening plan altogether" />
<meta property="og:site_name" content="Hyde Park Herald" />
<meta property="og:section" content="Evening Digest" />
<meta property="article:publisher" content="https://www.facebook.com/HydeParkHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HydeParkHerald" />
<meta name="twitter:creator" content="@https://twitter.com/aarondgettinger" />
<meta name="twitter:image:alt" content="Screen Shot 2020-09-11 at 5.00.11 PM.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quattrocento:400,700|Vollkorn+SC:400,700,900|Vollkorn:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/evening_digest","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Aaron Gettinger, staff writer","id":"11d0c40a-4ed7-11eb-b37f-df08795e76d2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/impressions.js?_dc=1609832115.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/traffic.js?_dc=1609828515"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/settings.js?_dc=1603388418"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1609544861"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1609544861"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1609544861"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609544861"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e7e7e7","button_size":"btn-lg","button_style":"default","button_text":"Subscribe","button_url":"https:\/\/simplecirc.com\/subscribe\/59774171","card_shadow":"disabled","card_shape":"rounded_rectangle","content_text":"","display_timer":"20","display_triggers":"exit_intent","headline_shadow":"disabled","headline_size":"small","headline_text":"Support the Herald","headline_text_color":"dark","image":{},"image_display":"small","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Community journalism \u2014 the type of journalism that the Hyde Park Herald has produced, uninterrupted, for the past 138 years \u2014 needs your help. ","lead_text_color":"dark","outline_color":"#9a9a9a","sticker_color":"#6e7abc","sticker_icon":"newspaper-o","sticker_icon_color":"white","sticker_shape":"circle","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","lead_text_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","overlay_action":"centered","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1016106"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609544861"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"782415"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609544861"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ray LSC votes against CPS reopening plan | Evening Digest | hpherald.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #7f2c31; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7f2c31; }#site-header-container{ border-bottom: 3px solid #7f2c31; }#site-footer-container{ border-top: 3px solid #7f2c31; } .tnt-bg-accent { background-color: #7f2c31; } a .tnt-caret-down { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7f2c31; } .form-control:focus { border-bottom-color: #7f2c31; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Quattrocento'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Vollkorn SC'; font-weight: 700; letter-spacing: -1px; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ span.tn-user-screenname.pull-left, b.caret.user-control-link { color: #FFF; } /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ .tnt-section-subscribe .nav-label { font-weight: 700; font-size: 18px; text-transform: uppercase; } /* END OF HEADER */ /* START OF NAVIGATION */ #site-top-nav-container a:hover { color: #7f2c31; text-decoration: none; } #tncms-region-nav-main-nav { font-family: 'Vollkorn SC'; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { background-color: #7f2c31!important; color: #FFF!important; } #main-nav_menu-child-1 li a:hover, #main-nav_menu-child-2 li a:hover, #main-nav_menu-child-4 li a:hover, #main-nav_menu-child-5 li a:hover, #main-nav_menu-child-7 li a:hover, #main-nav_menu-child-8 li a:hover { color: #7f2c31; } .dropdown-menu { text-transform: initial; font-family: 'Vollkorn'; font-weight: 700; } @media (max-width: 992px) { a .nav-label { font-size: 12.5px; } } @media (max-width: 1200px) { a .nav-label { font-size: 16px; } } /*END OF NAVIGATION */ /* START OF BLOCKS */ a:hover { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; width: 100%; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 4px solid #381415; } .block-title .block-title-inner, .user-header .user-header-inner { margin-bottom: 0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0; } .floatingComments .summary h3.tnt-headline { margin-right: 25px; } .floatingComments li.card-comment-count { position: absolute; right: 0; top: 0; } .card-social.pull-right { display: none; } .block-title h4 { color: rgba(0,0,0,.60); } .headline-list.border li:last-child { padding-bottom: 0; } a.read-more-link { color: #7f2c31; } a.read-more-link:hover { color: #381415; text-decoration: none; } #block-782313.block.light .card a { color: #FFF; } /* Ticket #832631 MA 12/3/20 */ .half-col .tnt-prop-img { max-width: 50% !important; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ .related-wrapper { border: 1px solid #000; padding: 20px 20px 20px 20px; border-top: 5px solid #7f2c31; margin-bottom: 20px; background-color: transparent; } .asset-fact.related-wrapper, .asset-highlight.related-wrapper { border-top-color: #381415; } blockquote { font-family: 'Vollkorn'; } .panel-footer.user-signup.text-muted p:last-child { display: none; } /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a { font-weight: 700; } #site-footer-container a { font-weight: 700; color: #db4a53; } #site-footer-container a:hover { color: #FFF; text-decoration: none; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpherald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ray LSC votes against CPS reopening plan | Evening Digest | hpherald.com" href="http://www.hpherald.com/search/?f=rss&amp;t=article&amp;c=evening_digest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-11d0c40a-4ed7-11eb-b37f-df08795e76d2 section-evening-digest type-article infinity-disabled" data-authors='[]' data-path="/evening_digest">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fevening_digest&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Aaron+Gettinger%2C+staff+writer&amp;tncms.asset.id=11d0c40a-4ed7-11eb-b37f-df08795e76d2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpherald.com",
  secureDomain: "hpherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?assetid=11d0c40a-4ed7-11eb-b37f-df08795e76d2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?from_section=/evening_digest"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpherald.com/tncms/admin/editorial-asset/?edit=11d0c40a-4ed7-11eb-b37f-df08795e76d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-782404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-782404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782404"><input type="hidden" name="referer_url" value="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-print-delivery">Sign-up for Print Delivery</a>
                                </li><li>
                                    <a href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-herald">Support the Herald</a>
                                </li><li>
                                    <a href="/newsletter_signup/"  class="nav-link tnt-section-sign-up-for-evening-digest-breaking-news">Sign Up for Evening Digest & Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/exhibitions/"  class="nav-link tnt-section-exhibitions">Exhibitions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-782400" class="tncms-block hidden-md hidden-lg"><ul id="site-search-782400-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-782400" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-782400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782400-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-782400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782400').submit();
        return false;
    });

    $('#site-search-782400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782400-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-support-the-herald"  href="/site/support.html" >
                    <span class="nav-label">Support the Herald          </span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener">
                    <span class="nav-label">      Sign-up for Print Delivery     </span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">       Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-782403" class="tncms-block"><div id="user-controls-782403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782403"><input type="hidden" name="referer_url" value="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-782401" class="tncms-block"><div class="follow-links-782401 pull-right">
    
    <section id="block-782401" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782351" class="tncms-block cold-md-8 half-col"><div id="site-logo-782351" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1700%2C249 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-991153" class="tncms-block padding-top"><section id="block-991153" class="block emphasis-h3   " ><div id="promo-button-991153" class="promo-button"><a href="https://simplecirc.com/subscribe/59774171"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-993480" class="tncms-block padding-top"><section id="block-993480" class="block emphasis-h3   " ><div id="promo-button-993480" class="promo-button"><a href="https://www.hpherald.com/site/support.html"><button type="button" class="btn btn-block  ">Donate</button></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-782399" class="tncms-block padding-top"><section id="block-782399" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-782399" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-782399" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-782399-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782399-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-782399-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-782399').submit();
        return false;
    });

    $('#site-search-782399').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-782399 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-782399 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-782399-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-782396" class="tncms-block"><div id="site-logo-782396" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign-up for Print Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-the-herald"  href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Support the Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/" >
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-theater"  href="/arts_and_entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/arts_and_entertainment/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exhibitions"  href="/arts_and_entertainment/exhibitions/" >
                    <span class="nav-label">Exhibitions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-782292" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782293" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4aa92e96-f47a-11ea-969a-d37a89c5bef9" class="modal fullscreen in modal-image image-default modal-4aa92e96-f47a-11ea-969a-d37a89c5bef9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=400%2C219"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=750%2C410 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1200%2C656 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1700%2C929 1700w"
                    sizes="100vw"
                    width="1947"
                    height="1064"
                    alt="Screen Shot 2020-09-11 at 5.00.11 PM.png"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4aa92e96-f47a-11ea-969a-d37a89c5bef9" data-target=".caption-inner-modal-image-4aa92e96-f47a-11ea-969a-d37a89c5bef9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4aa92e96-f47a-11ea-969a-d37a89c5bef9 collapse in"><div class="caption-text"><p>Ray Elementary School, 5631 S. Kimbark Ave.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Google Maps</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fscreen-shot-2020-09-11-at-5-00-11-pm-png%2Fimage_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/screen-shot-2020-09-11-at-5-00-11-pm-png/image_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%20Shot%202020-09-11%20at%205.00.11%20PM.png&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fscreen-shot-2020-09-11-at-5-00-11-pm-png%2Fimage_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/screen-shot-2020-09-11-at-5-00-11-pm-png/image_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/screen-shot-2020-09-11-at-5-00-11-pm-png/image_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/screen-shot-2020-09-11-at-5-00-11-pm-png/image_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/4aa92e96-f47a-11ea-969a-d37a89c5bef9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Screen%20Shot%202020-09-11%20at%205.00.11%20PM.png&body=https%3A%2F%2Fwww.hpherald.com%2Fscreen-shot-2020-09-11-at-5-00-11-pm-png%2Fimage_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/screen-shot-2020-09-11-at-5-00-11-pm-png/image_4aa92e96-f47a-11ea-969a-d37a89c5bef9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aa92e96-f47a-11ea-969a-d37a89c5bef9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4aa92e96-f47a-11ea-969a-d37a89c5bef9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4aa92e96-f47a-11ea-969a-d37a89c5bef9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4aa92e96-f47a-11ea-969a-d37a89c5bef9" class="save-list-4aa92e96-f47a-11ea-969a-d37a89c5bef9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4aa92e96-f47a-11ea-969a-d37a89c5bef9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4aa92e96-f47a-11ea-969a-d37a89c5bef9 img { max-height: 1064px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="asset article-default"  data-url="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?crop=1892%2C1064%2C27%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" />
    <style>
                .asset-paging .direction {
                    color: #7f2c31;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpherald.com\/tncms\/search\/mlt\/?origin=11d0c40a-4ed7-11eb-b37f-df08795e76d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="asset-paging">
                <div id="paging-prev-11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="paging-link prev offset"></div>
                <div id="paging-next-11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ray LSC votes against CPS reopening plan
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Local aldermen sign letter expressing concerns about district's plan as well</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hpherald.com/users/profile/Aaron">Aaron Gettinger, staff writer</a></span>
                
                    <div id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-11d0c40a-4ed7-11eb-b37f-df08795e76d2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-11d0c40a-4ed7-11eb-b37f-df08795e76d2').popover({
                            content: $('#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-11d0c40a-4ed7-11eb-b37f-df08795e76d2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-04T17:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-04T17:30:00-06:00" class="tnt-date asset-date text-muted">Jan 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-04T17:50:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-04T17:30:00-06:00">
    <meta itemprop="datePublished" content="2021-01-04T17:30:00-06:00">
    <meta itemprop="dateModified" content="2021-01-04T11:50:27-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4aa92e96-f47a-11ea-969a-d37a89c5bef9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4aa92e96-f47a-11ea-969a-d37a89c5bef9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1947">
            <meta itemprop="height" content="1064">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1200%2C656">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1200%2C656">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=400%2C219"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=750%2C410 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1200%2C656 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/aa/4aa92e96-f47a-11ea-969a-d37a89c5bef9/5f5bf3a266406.image.png?resize=1700%2C929 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1947"
                    height="1064"
                    alt="Screen Shot 2020-09-11 at 5.00.11 PM.png"
                    class="img-responsive full tnt-restrict-img-4aa92e96-f47a-11ea-969a-d37a89c5bef9 default" />
            </div><style>
                .tnt-restrict-img-4aa92e96-f47a-11ea-969a-d37a89c5bef9 {
                    max-width: 1947px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ray Elementary School, 5631 S. Kimbark Ave.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Google Maps</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="11d0c40a-4ed7-11eb-b37f-df08795e76d2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11d0c40a-4ed7-11eb-b37f-df08795e76d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11d0c40a-4ed7-11eb-b37f-df08795e76d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="save-list-11d0c40a-4ed7-11eb-b37f-df08795e76d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11d0c40a-4ed7-11eb-b37f-df08795e76d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Local School Council (LSC) of Ray School, Hyde Park’s largest public elementary, voted unanimously on Jan. 2 to tell Chicago Public Schools leadership to abandon its reopening plan altogether in favor of a plan that is "equitable and safe."</p><p dir="ltr">“We are very concerned about the health and safety of our teachers, staff and families,” <a href="https://drive.google.com/drive/u/0/folders/1P1g7Xj2T6RMd_hM9mCcdU13wU7Lg50D6?sort=13&amp;direction=a" target="_blank">the LSC wrote</a>. “What we know about COVID-19 so far is that it is taking a greater toll on the lives of Black and Brown teachers, staff and students. What’s more, in addition to the deaths, COVID-19 appears to carry long-term adverse health effects.”</p><p dir="ltr">The LSC also expressed concerns about "news of a more contagious variant," which has sent coronavirus cases soaring in England and been identified in the United States, saying it "presents a greater risk, and we feel it makes a return to in-person learning unwise at this time."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“We also fear that the CPS reopening plan may severely disrupt the gains that our teachers and staff have made in providing a quality remote learning experience for our students since March of 2020,” LSC members wrote.</p><p dir="ltr">The current plan is for students who attend school to come two days a week for instruction in small group "pods," with teachers instructing students in classrooms and those at home at the same time.</p><p dir="ltr">Even when the district reopens, most students will be continuing with remote learning. Only 38.2%, or 6,470, pre-kindergartners and disabled students allowed to return on Jan. 11 will do so <a href="https://chicago.chalkbeat.org/2020/12/16/22179385/one-third-of-chicago-students-opt-for-in-person-learning-but-students-are-disproportionately-white" target="_blank"><span style="text-decoration: underline;">according to CPS figures released last month</span></a>. </p><p dir="ltr">On Feb. 1, 191,055 kindergartners through 8th graders citywide will be allowed back to the classroom, <a href="https://chicago.chalkbeat.org/2020/12/16/22179385/one-third-of-chicago-students-opt-for-in-person-learning-but-students-are-disproportionately-white" target="_blank">Chalkbeat Chicago reports</a>, but only 37% are expected to do so.</p><p dir="ltr">Only 33.9% of Black families said they would send their children to the classroom. Teachers are to do simultaneous teaching of their students at home and in the classroom from Feb. 1 on.</p><p dir="ltr">LSC Chair Silvia Arbelaez-Ellis, a parent representative, said her support for the resolution reflected what she was hearing from the community.</p><p dir="ltr">"What I heard," she said of the Jan. 2 meeting, "was distrust towards CPS from not just teachers and staff, but also from parents."</p><p dir="ltr">"It's not that people are opposing the idea of trying to go back to normal, but rather the reasons why CPS is doing this so hastily and how it's doing this," she said. "They don't think it's going to solve inequities in remote learning, because the people who are going back appear to not be the people who are disadvantaged with remote learning.</p><p>"I imagine it's going to be a huge learning curve to try to learn how to do hybrid learning in a quality way and to try to get quality instruction in a hybrid environment, because we had a steep learning curve for going fully virtual," she said. "By the time fall rolled in, people knew what they were doing, and I was very pleasantly surprised."</p><p dir="ltr">She ultimately based her vote on teachers' "palpable" fear and apprehension. She said if the teachers were fine with the plan, she would have no problem with it.</p><p dir="ltr">Katie Gruber, another LSC parent representative, said she supported the resolution because of "the inequitable effect of COVID on the people living in Chicago." With more people getting vaccinated day by day, she urged CPS to wait a few more months until teachers could get vaccinated and be more protected.</p><p dir="ltr">"On one hand, if I just looked selfishly, of course it'd be great if I had my kids back in school," she said. "However, it's really, I feel, too dangerous for the community as a whole.”</p><p>Gruber acknowledged the sometimes "very painful" effect of remote learning on young students. "I'm very close with a non-English-speaking family," she said. "This is killing them. The parents don't speak English, and the children really benefit from the going to Ray. They really need the language input in order to make progress on multiple levels.</p><p dir="ltr">"That said, the long-term health effects are not fully understood," she continued. "Now with this new B.1.1.7 variant, we really don't know how this is going to play out. And after the holidays, people have gathered. There're a lot of variables, and I just personally think that the risks outweigh the benefits."</p><p dir="ltr">Bethanie Smith, a Ray pre-kindergarten teacher, said elementary students will not be going back to the classroom to "have great social interactions, be able to play with their friends and the centers, work in small groups of children to solve problems, play outdoors on the playground equipment and all of the great things that happen in a preschool classroom.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Furthermore, she said teachers are being urged not to elevate their students' breathing, so dance parties, indoor movement and singing are verboten. She called having such young students sitting at desks for hours and hours "cruel and unusual punishment."</p><p dir="ltr">"That's not reality," she said. "The preschool teachers will be charged with keeping the kids 6 feet apart from each other, wearing masks all day and then there will be several times when the kids will be unmasked, during the mealtime and during the nap or rest time.</p><p dir="ltr">"I have great attendance in my Google Classroom," she said. "I have 15 students in my classroom, and they pretty much show up every day."</p><p dir="ltr">Last month, the <a href="https://chicago.suntimes.com/education/2020/12/23/22193951/cps-public-schools-reopen-new-york-covid-coronavirus-science-johns-hopkins-university-safe-ctu" target="_blank"><span style="text-decoration: underline;">Sun-Times reported</span></a> that some local and national infectious disease experts say that the current metric CPS is using to establish that it is safe to reopen safely — the time it takes for the number of people with the disease to double — may be an "incomplete" metric. But the Sun-Times reported that they unanimously said the CTU's metric, a 3% citywide positivity rate, is "outdated and not particularly useful."</p><p dir="ltr">A majority of Chicago aldermen, including Alds. Sophia King (4th), Leslie Hairston (5th) and Jeanette Taylor (20th), <a href="https://chicago.cbslocal.com/2021/01/03/majority-of-chicago-aldermen-sign-onto-letter-expressing-concerns-about-chicago-public-schools-reopening-plan/#:~:text=In%20the%20letter%2C%20the%20aldermen,19%20testing%20and%20contact%20tracing." target="_blank"><span style="text-decoration: underline;">have signed onto a letter expressing concerns about racial equity, health and safety in the plan</span></a>. </p><p dir="ltr">In their letter, the aldermen say the district "has not won the confidence" of many parents and note the racial disparities between White students who plan to return (67.5% of those enrolled) and Black and Latino students who plan to do so.</p><p dir="ltr">In response, CPS CEO Jackson <a href="https://chicago.cbslocal.com/2021/01/03/majority-of-chicago-aldermen-sign-onto-letter-expressing-concerns-about-chicago-public-schools-reopening-plan/amp/" target="_blank"><span style="text-decoration: underline;">wrote</span></a> to the aldermen that the absence of significant outbreaks in more than 90 Catholic schools in Chicago, serving 20,000 students, and 3,000 daycare centers "tells us that in-person school and daycare may safely occur where key mitigation strategies are in place."</p><p dir="ltr"><span style="text-decoration: underline;"><a href="https://chicago.suntimes.com/education/2020/12/3/22151522/illinois-schools-public-covid-19-superspreaders-cps-coronavirus-reopen" target="_blank">Sun-Times analysis</a></span> of Illinois data shows that 16 schools statewide in the fall experienced a coronavirus outbreak, with high schools more likely to have outbreaks and only "a small fraction" of either having outbreaks traceable to school buildings. </p><p dir="ltr">The Sun-Times <span style="text-decoration: underline;"><a href="https://chicago.suntimes.com/education/2020/12/23/22193951/cps-public-schools-reopen-new-york-covid-coronavirus-science-johns-hopkins-university-safe-ctu" target="_blank">quoted</a></span> Daniel Johnson, Chief of the Section of Pediatric Infectious Diseases at the University of Chicago Medical Center, as saying that it is safe to keep schools open and that evidence shows minimal virus spread in school buildings, even as transmission spreads nearby.</p><p dir="ltr">In November, CPS announced it bought 20,000 air purifiers for every classroom and had done ventilation assessments of every classroom, and the Sun-Times <span style="text-decoration: underline;"><a href="https://chicago.suntimes.com/education/2020/11/18/21574259/cps-schools-reopening-teachers-test-covid-19-illinois-coronavirus" target="_blank">reported</a></span> that the district and the Chicago Department of Public Health planned to regularly test staff for the coronavirus using rapid tests once schools reopened.</p><p dir="ltr">Regarding contact tracing, Jackson said people who self-report having COVID-19 will be interviewed by someone from a team within the CPS Office of Student Health and Wellness, and the team will "quickly" notify all direct contacts of the COVID-19-positive person and tell them to quarantine.</p><p dir="ltr">"If there is a positive COVID-19 case within a pod, all members of that pod will be notified and guided to quarantine," Jackson wrote. The website to report positive tests is <span style="text-decoration: underline;"><a href="http://cps.edu/covidresults" target="_blank">cps.edu/covidresults</a></span>. People can call 773-553-5437 with questions or email <a href="mailto:contacttracing@cps.edu">contacttracing@cps.edu</a> with questions, and data will be reported at <span style="text-decoration: underline;"><a href="http://cps.edu/reopening" target="_blank">cps.edu/reopening</a></span>.&nbsp;</p><p dir="ltr">Ald. Hairston said she thinks the timing is poor for a return to in-person instruction and that CPS has been trying to force students and teachers back into school "before it is prudent to do so."</p><p dir="ltr">"We have had so many ups and downs, the peaks, the spikes — particularly after the holidays, when people have traveled, not just over Thanksgiving but over Christmas — so I don't think it makes sense to expose people to all of the other folks that they have been exposed to," she said.</p><p>A number of private schools in Hyde Park-Kenwood — the University of Chicago Laboratory Schools, St. Thomas the Apostle School, the Ancona School, Akiba-Schechter Jewish Day School — have continued with in-person instruction over the fall semester, but Hairston said their class sizes are smaller, the schools are better-equipped, and that the student-teacher ratios are different.</p><p dir="ltr">Asked what she had heard from 5th Ward constituents, Hairston said, "The teachers don't want to go back, and the parents don't want to send kids back, because it exposes them and everybody in their household."</p><p dir="ltr">Ray Principal Gayle Harris-Neely declined comment on the resolution but said, “Please know I plan to protect myself, my students and my staff as best as I can.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:a.gettinger@hpherald.com">a.gettinger@hpherald.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Ray%20LSC%20votes%20against%20CPS%20reopening%20plan&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11d0c40a-4ed7-11eb-b37f-df08795e76d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11d0c40a-4ed7-11eb-b37f-df08795e76d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11d0c40a-4ed7-11eb-b37f-df08795e76d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11d0c40a-4ed7-11eb-b37f-df08795e76d2" class="save-list-11d0c40a-4ed7-11eb-b37f-df08795e76d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11d0c40a-4ed7-11eb-b37f-df08795e76d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Aaron Gettinger, a third-generation newspaperman, studied sociology at Stanford University and the University of Chicago and joined the Herald in 2018.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f398732c-fa75-11e9-951e-ab0b5c234acb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f398732c-fa75-11e9-951e-ab0b5c234acb&amp;s=start_time&amp;sd=desc" data-subject="Aaron Gettinger" data-description="Whenever Aaron Gettinger posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron Gettinger notification" data-author-id="f398732c-fa75-11e9-951e-ab0b5c234acb" data-user-url="https://www.hpherald.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron Gettinger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="11d0c40a-4ed7-11eb-b37f-df08795e76d2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/evening_digest/ray-lsc-votes-against-cps-reopening-plan/article_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="11d0c40a-4ed7-11eb-b37f-df08795e76d2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fray-lsc-votes-against-cps-reopening-plan%2Farticle_11d0c40a-4ed7-11eb-b37f-df08795e76d2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-782405" class="tncms-block padding-top"><div id="weather-782405" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60637" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60637"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-782405 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chicago, IL
                                
                                 <small>(60637)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. High 37F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies in the evening, then becoming cloudy overnight. Low near 25F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 5, 2021 @ 1:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=60637"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1016106" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1016106" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/ae2e2e20-372e-11eb-9b47-f731caf3cbaa.png?resize=1700%2C249 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                        <div class="lead-in dark ">
                            Community journalism — the type of journalism that the Hyde Park Herald has produced, uninterrupted, for the past 138 years — needs your help. 
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Support the Herald
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://simplecirc.com/subscribe/59774171#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-default btn-lg">Subscribe</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-877221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877223" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-three","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1018339" class="tncms-block"><section id="block-1018339" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1018339 ">
        <div class="block-title-inner">
            <h3>
                
                Letters from the staff
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/letter-from-our-publisher-support-the-herald/article_25de4486-358c-11eb-84c3-934abb8191a2.html" class="tnt-asset-link">
        

        
            Letter from our publisher: Support the Herald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletters/newsletter-from-the-editor-a-jumping-off-point/article_ad961d3c-3bfd-11eb-9ddc-d727717f139b.html" class="tnt-asset-link">
        

        
            Newsletter from the editor: A jumping-off point</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/newsletter-from-the-editor-a-short-history-of-mercy-hospital/article_5ad42d46-4af3-11eb-978e-273c82382864.html" class="tnt-asset-link">
        

        
            Newsletter from the Editor: A Short History of Mercy Hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/evening_digest/from-the-publisher-thanks-for-your-support/article_9c6941e4-4957-11eb-aa5f-affee87a6cda.html" class="tnt-asset-link">
        

        
            From the Publisher: Thanks for your support!</a></span>
        </li></ul></div></section></div><div id="tncms-block-782352" class="tncms-block"><section id="block-782352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782352 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-782388" class="tncms-block"><section id="block-782388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-782388 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-782388-4ae73918-abad-5ed5-b748-10996163528b" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ae73918-abad-5ed5-b748-10996163528b media-preview edition-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hyde-park-herald/edition_4ae73918-abad-5ed5-b748-10996163528b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hyde Park Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/2/b5/2b5b5e5a-4b0b-5e49-b2cd-fac62c41dde7/5fede5275834e.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/2/b5/2b5b5e5a-4b0b-5e49-b2cd-fac62c41dde7/5fede5275834e.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/hyde-park-herald/edition_4ae73918-abad-5ed5-b748-10996163528b.html" class="tnt-asset-link">
        

        
            Hyde Park Herald</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-31T08:50:14-06:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li><li class="card-comment-count"><a href="/eedition/hyde-park-herald/edition_4ae73918-abad-5ed5-b748-10996163528b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-782303" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782415" class="tncms-block"><section id="block-782415" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782415 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-782415"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" title="Evening Digest" >
                                    <h4 class="mailinglist-title">Evening Digest</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-782415" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-782294" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782295" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-782392" class="tncms-block"><section id="block-782392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-782343" class="tncms-block"><section id="block-782343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/" >
                    <span class="nav-label">Sign Up for Evening Digest & Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-782394" class="tncms-block"><section id="block-782394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782394 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpherald.com</strong><br>
    6100 S. Blackstone Ave.<br>
    Chicago, IL 60637
    <br>
    
        <strong>Phone:</strong> 1-773-643-8533<br>
        <strong>Email:</strong> <a href="mailto:c.belanger@hpherald.com">c.belanger@hpherald.com</a><br>
    
</address></section></div><div id="tncms-block-782402" class="tncms-block padding-bottom"><div class="follow-links-782402 default">
    
    <section id="block-782402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782402 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-782347" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-782347"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hyde Park Herald</a>, 6100 S. Blackstone Ave Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("11d0c40a-4ed7-11eb-b37f-df08795e76d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>