
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="evening_digest, news, politics" />
<meta name="news_keywords" content="evening_digest, news, politics" />
<meta name="description" content="Cook County Board President Toni Preckwinkle is running a low-profile midterm election campaign for another term to lead the county government after winning her June primary with more than three-quarters" />
<meta name="author" content="Aaron Gettinger, staff writer" />
<meta property="article:author" content="https://www.facebook.com/aaron.gettinger.161" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?crop=1665%2C874%2C0%2C184&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Preckwinkle running decidedly low-key reelection campaign" />
<meta property="og:description" content="Cook County Board President Toni Preckwinkle is running a low-profile midterm election campaign for another term to lead the county government after winning her June primary with more than three-quarters" />
<meta property="og:site_name" content="Hyde Park Herald" />
<meta property="og:section" content="Evening Digest" />
<meta property="article:publisher" content="https://www.facebook.com/HydeParkHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?crop=1665%2C874%2C0%2C184&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HydeParkHerald" />
<meta name="twitter:creator" content="@https://twitter.com/aarondgettinger" />
<meta name="twitter:image:alt" content="Preckwinkle" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quattrocento:400,700|Vollkorn+SC:400,700,900|Vollkorn:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/evening_digest","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Aaron Gettinger, staff writer","start_hour":"14","id":"537618de-5951-11ed-9569-6727ad66565c","app":"editorial","ga_page":"\/evening_digest\/article_537618de-5951-11ed-9569-6727ad66565c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":225},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/impressions.js?_dc=1667286312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/traffic.js?_dc=1667280911"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/settings.js?_dc=1653602760"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/_popunder/1.js?_dc=1667252371"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1667252371"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1667251993"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1667251993"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1667251993"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667251993"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e7e7e7","button_size":"btn-sm","button_style":"danger","card_shadow":"disabled","card_shape":"rounded_rectangle","content_text":"Please sign up for our Evening Digest and Breaking Newsletters","display_timer":"60","display_triggers":"exit_intent","email_button_style":"success","enable_email":"1","headline_shadow":"disabled","headline_size":"small","headline_text":"Before you go","headline_text_color":"dark","image":{},"image_display":"small","info_text":"* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Wait!","list_ids":"98c22950-8d53-11e9-bb5e-3314dd41967d,ad0bb9e2-00af-11ea-bbc1-cb27b4008c38","outline_color":"#9a9a9a","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#6e7abc","sticker_icon":"bullhorn","sticker_icon_color":"black","sticker_shape":"circle","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","lead_text_color":"dark","lead_text_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","button_text":"","button_url":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","overlay_action":"centered","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"814929"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e7e7e7","button_size":"btn-sm","button_style":"danger","card_shadow":"disabled","card_shape":"rounded_rectangle","content_text":"Please sign up for our Evening Digest and Breaking Newsletters","display_timer":"60","display_triggers":"exit_intent","email_button_style":"success","enable_email":"1","headline_shadow":"disabled","headline_size":"small","headline_text":"Before you go","headline_text_color":"dark","image":{},"image_display":"small","info_text":"* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Wait!","list_ids":"98c22950-8d53-11e9-bb5e-3314dd41967d,ad0bb9e2-00af-11ea-bbc1-cb27b4008c38","outline_color":"#9a9a9a","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#6e7abc","sticker_icon":"bullhorn","sticker_icon_color":"black","sticker_shape":"circle","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","lead_text_color":"dark","lead_text_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","button_text":"","button_url":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","overlay_action":"centered","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"814929"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1667251993"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"782415"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1667251993"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1667252371"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Preckwinkle running decidedly low-key reelection campaign | Evening Digest | hpherald.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #7f2c31; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7f2c31; }#site-header-container{ border-bottom: 3px solid #7f2c31; }#site-footer-container{ border-top: 3px solid #7f2c31; } .tnt-bg-accent { background-color: #7f2c31; } a .tnt-caret-down { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7f2c31; } .form-control:focus { border-bottom-color: #7f2c31; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Quattrocento'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Vollkorn SC'; font-weight: 700; letter-spacing: -1px; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ span.tn-user-screenname.pull-left, b.caret.user-control-link { color: #FFF; } /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ .tnt-section-subscribe .nav-label { font-weight: 700; font-size: 18px; text-transform: uppercase; } /* END OF HEADER */ /* START OF NAVIGATION */ #site-top-nav-container a:hover { color: #7f2c31; text-decoration: none; } #tncms-region-nav-main-nav { font-family: 'Vollkorn SC'; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { background-color: #7f2c31!important; color: #FFF!important; } #main-nav_menu-child-1 li a:hover, #main-nav_menu-child-2 li a:hover, #main-nav_menu-child-4 li a:hover, #main-nav_menu-child-5 li a:hover, #main-nav_menu-child-7 li a:hover, #main-nav_menu-child-8 li a:hover { color: #7f2c31; } .dropdown-menu { text-transform: initial; font-family: 'Vollkorn'; font-weight: 700; } @media (max-width: 992px) { a .nav-label { font-size: 12.5px; } } @media (max-width: 1200px) { a .nav-label { font-size: 16px; } } /*END OF NAVIGATION */ /* START OF BLOCKS */ a:hover { color: #7f2c31; } .block-title .block-title-inner { border-color: #7f2c31; width: 100%; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 4px solid #381415; } .block-title .block-title-inner, .user-header .user-header-inner { margin-bottom: 0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0; } .floatingComments .summary h3.tnt-headline { margin-right: 25px; } .floatingComments li.card-comment-count { position: absolute; right: 0; top: 0; } .card-social.pull-right { display: none; } .block-title h4 { color: rgba(0,0,0,.60); } .headline-list.border li:last-child { padding-bottom: 0; } a.read-more-link { color: #7f2c31; } a.read-more-link:hover { color: #381415; text-decoration: none; } #block-782313.block.light .card a { color: #FFF; } /* Ticket #832631 MA 12/3/20 */ .half-col .tnt-prop-img { max-width: 50% !important; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ .related-wrapper { border: 1px solid #000; padding: 20px 20px 20px 20px; border-top: 5px solid #7f2c31; margin-bottom: 20px; background-color: transparent; } .asset-fact.related-wrapper, .asset-highlight.related-wrapper { border-top-color: #381415; } blockquote { font-family: 'Vollkorn'; } .panel-footer.user-signup.text-muted p:last-child { display: none; } /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a { font-weight: 700; } #site-footer-container a { font-weight: 700; color: #db4a53; } #site-footer-container a:hover { color: #FFF; text-decoration: none; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpherald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Preckwinkle running decidedly low-key reelection campaign | Evening Digest | hpherald.com" href="http://www.hpherald.com/search/?f=rss&amp;t=article&amp;c=evening_digest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-537618de-5951-11ed-9569-6727ad66565c  section-evening-digest type-article infinity-disabled" data-authors='[]' data-path="/evening_digest">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fevening_digest&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Aaron+Gettinger%2C+staff+writer&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=537618de-5951-11ed-9569-6727ad66565c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fevening_digest%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpherald.com",
  secureDomain: "hpherald.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpherald.com",
  secureDomain: "hpherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?assetid=537618de-5951-11ed-9569-6727ad66565c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hpherald.com/users/admin/contribute/article/?from_section=/evening_digest"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpherald.com/tncms/admin/editorial-asset/?edit=537618de-5951-11ed-9569-6727ad66565c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-782404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-782404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-782404').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782404"><input type="hidden" name="referer_url" value="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services.html"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-print-delivery">Sign-up for Print Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-herald">Support the Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter_signup/"  class="nav-link tnt-section-sign-up-for-evening-digest-breaking-news">Sign Up for Evening Digest & Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/exhibitions/"  class="nav-link tnt-section-exhibitions">Exhibitions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-782400" class="tncms-block hidden-md hidden-lg"><ul id="site-search-782400-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-782400" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-782400" class="site-search-form input-group default normal ">
        <label for="site-search-782400-term" class="sr-only">Site search</label>
        <input id="site-search-782400-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782400-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-782400" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support-the-herald"  href="/site/support.html"  tabindex="0" >
                    <span class="nav-label ">Support the Herald          </span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">      Sign-up for Print Delivery     </span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">       Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-782403" class="tncms-block"><div id="user-controls-782403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hpherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-782403').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpherald.com/users/logout/" id="user-logout-form-782403"><input type="hidden" name="referer_url" value="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-782401" class="tncms-block"><div class="follow-links-782401 follow-links pull-right">
    
    <section id="block-782401" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782351" class="tncms-block cold-md-8 half-col"><div id="site-logo-782351" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1333%2C195 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/c44ef668-35b6-11eb-af51-4353d59f6e46.png?resize=2008%2C294 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2539"
            height="372"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-991153" class="tncms-block padding-top"><section id="block-991153" class="block emphasis-h3   " ><div id="promo-button-991153" class="promo-button"><a href="https://simplecirc.com/subscribe/59774171"><button type="button" class="btn btn-block  ">Subscribe</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-993480" class="tncms-block padding-top"><section id="block-993480" class="block emphasis-h3   " ><div id="promo-button-993480" class="promo-button"><a href="https://www.hpherald.com/site/support.html"><button type="button" class="btn btn-block  ">Donate</button></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-782399" class="tncms-block padding-top"><section id="block-782399" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-782399" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-782399" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-782399" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-782399-term" class="sr-only">Site search</label>
        <input id="site-search-782399-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-782399-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-782399" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-782396" class="tncms-block"><div id="site-logo-782396" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/45197564-8e17-11e9-91cf-f315d4a578af.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/subscription_services.html"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-print-delivery"  href="https://simplecirc.com/subscribe/59774171"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign-up for Print Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-support-the-herald"  href="https://www.hpherald.com/site/support.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support the Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Evening Digest & Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-theater"  href="/arts_and_entertainment/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/arts_and_entertainment/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dining"  href="/arts_and_entertainment/dining/"  tabindex="0" >
                    <span class="nav-label ">Dining</span>
                </a></li><li>
                <a class="nav-link    tnt-section-exhibitions"  href="/arts_and_entertainment/exhibitions/"  tabindex="0" >
                    <span class="nav-label ">Exhibitions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="https://www.hpherald.com/site/events_calendar.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.publicnoticeillinois.com/search.aspx?paperid=407"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-782292" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782293" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4855c106-f737-11ec-8cce-b728e082e5c3" class="modal fullscreen in modal-image image-default modal-4855c106-f737-11ec-8cce-b728e082e5c3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=400%2C299"
                        srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=990%2C740 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1035%2C773 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1200%2C897 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1333%2C996 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1476%2C1103 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1665%2C1244 2008w"
                        sizes="100vw"
                        
                        width="1665"
                        height="1244"
                        alt="Preckwinkle"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4855c106-f737-11ec-8cce-b728e082e5c3" data-target=".caption-inner-modal-image-4855c106-f737-11ec-8cce-b728e082e5c3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4855c106-f737-11ec-8cce-b728e082e5c3 collapse in"><div class="caption-text"><p>Cook County President Toni Preckwinkle smiles outside of Shoesmith Elementary School, 1330 E. 50th St., on Election Day as county Assessor Fritz Kaegi looks on</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Herald staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fpreckwinkle%2Fimage_4855c106-f737-11ec-8cce-b728e082e5c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preckwinkle&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fpreckwinkle%2Fimage_4855c106-f737-11ec-8cce-b728e082e5c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/4855c106-f737-11ec-8cce-b728e082e5c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Preckwinkle&body=https%3A%2F%2Fwww.hpherald.com%2Fpreckwinkle%2Fimage_4855c106-f737-11ec-8cce-b728e082e5c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4855c106-f737-11ec-8cce-b728e082e5c3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.hpherald.com/preckwinkle/image_4855c106-f737-11ec-8cce-b728e082e5c3.html', '[data-copy-inline-4855c106-f737-11ec-8cce-b728e082e5c3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-4855c106-f737-11ec-8cce-b728e082e5c3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4855c106-f737-11ec-8cce-b728e082e5c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4855c106-f737-11ec-8cce-b728e082e5c3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4855c106-f737-11ec-8cce-b728e082e5c3" class="save-list-4855c106-f737-11ec-8cce-b728e082e5c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4855c106-f737-11ec-8cce-b728e082e5c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4855c106-f737-11ec-8cce-b728e082e5c3 img { max-height: 1244px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-537618de-5951-11ed-9569-6727ad66565c" class="asset article-default"  data-url="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Cook County Board President Toni Preckwinkle is running a low-profile midterm election campaign for another term to lead the county government after winning her June primary with more than three-quarters of the vote.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?crop=1665%2C874%2C0%2C184&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" />
    <style>
                .asset-paging .direction {
                    color: #7f2c31;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpherald.com\/tncms\/search\/mlt\/?origin=537618de-5951-11ed-9569-6727ad66565c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"537618de-5951-11ed-9569-6727ad66565c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-537618de-5951-11ed-9569-6727ad66565c" class="asset-paging">
                <div id="paging-prev-537618de-5951-11ed-9569-6727ad66565c" class="paging-link prev offset"></div>
                <div id="paging-next-537618de-5951-11ed-9569-6727ad66565c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Preckwinkle running decidedly low-key reelection campaign
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-537618de-5951-11ed-9569-6727ad66565c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hpherald.com/users/profile/Aaron">Aaron Gettinger, staff writer</a></span>
                
                    <div id="author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-537618de-5951-11ed-9569-6727ad66565c-content" class="hide"><article class="clearfix card author popup-content card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Aaron" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-31T14:22:00-05:00" class="tnt-date asset-date text-muted">
            Oct 31, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-10-31T14:22:00-05:00" class="tnt-date asset-date text-muted">Oct 31, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-31T14:24:33-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-31T14:22:00-05:00">
    <meta itemprop="datePublished" content="2022-10-31T14:22:00-05:00">
    <meta itemprop="dateModified" content="2022-10-31T09:24:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/537618de-5951-11ed-9569-6727ad66565c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4855c106-f737-11ec-8cce-b728e082e5c3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4855c106-f737-11ec-8cce-b728e082e5c3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1665">
            <meta itemprop="height" content="1244">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1200%2C897">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1200%2C897"><img
                        src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=400%2C299"
                        srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=990%2C740 990w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1035%2C773 1035w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1200%2C897 1200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1333%2C996 1333w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1476%2C1103 1476w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/editorial/4/85/4855c106-f737-11ec-8cce-b728e082e5c3/62bb8b0360e2e.image.png?resize=1665%2C1244 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1665"
                        height="1244"
                        alt="Preckwinkle"
                        class="img-responsive full tnt-restrict-img-4855c106-f737-11ec-8cce-b728e082e5c3 default" />
            </div><style>
                .tnt-restrict-img-4855c106-f737-11ec-8cce-b728e082e5c3 {
                    max-width: 1665px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cook County President Toni Preckwinkle smiles outside of Shoesmith Elementary School, 1330 E. 50th St., on Election Day as county Assessor Fritz Kaegi looks on</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Herald staff photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="537618de-5951-11ed-9569-6727ad66565c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/537618de-5951-11ed-9569-6727ad66565c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html', '[data-copy-inline-top-537618de-5951-11ed-9569-6727ad66565c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-537618de-5951-11ed-9569-6727ad66565c
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-537618de-5951-11ed-9569-6727ad66565c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="537618de-5951-11ed-9569-6727ad66565c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="537618de-5951-11ed-9569-6727ad66565c" class="save-list-537618de-5951-11ed-9569-6727ad66565c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="537618de-5951-11ed-9569-6727ad66565c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Cook County Board President Toni Preckwinkle is running a low-profile midterm election campaign for another term to lead the county government after</span> <a href="https://www.hpherald.com/news/politics/preckwinkle-renominated-to-another-4-year-term/article_217dfd00-f737-11ec-a68b-d79e0eb40ba2.html"><span>winning her June primary with more than three-quarters of the vote</span></a><span>. </span></p><p dir="ltr"><span>She now faces Democrat-turned-Republican former Ald. Bob Fioretti (2nd) and Libertarian</span> <span>Thea Tsatsos</span> <span>for a fourth term but, as head of the Cook County Democratic Party, is spending most of her time boosting other Democrats' campaigns ahead of the Nov. 8 general election.</span></p><p dir="ltr"><span>"I'm really grateful for all the help I received in the primary, and I'm optimistic about the general election," she said. "What I've been doing is going to township and ward (Democratic) organizational meetings."</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>In addition to attending events in Schaumburg and Orland Park, Preckwinkle is running her own 4th Ward organization, which</span> <a href="https://www.hpherald.com/evening_digest/lamont-robinson-state-rep-5th-running-for-4th-ward-alderman/article_ed6c3050-53d8-11ed-bade-c74e8eaa568d.html?fbclid=IwAR0e-QjlhYMU_NMAB6cWq01064GrSepO_ZDEfpBSzWuEahA5jvI0FAwOMbI#tncms-source=article-nav-next"><span>recently endorsed state Rep. Lamont Robinson (D-5th) to be its alderman</span></a><span>.</span></p><p dir="ltr"><span>"He's somebody I know and like, and he's got a great record in Springfield, in terms of serving his community," she said. "He told me some time ago that he wanted to come back."</span></p><p dir="ltr"><span>Political reporting is forecasting a good midterm year for Republican office-seekers, though</span> <a href="https://capitolnewsillinois.com/NEWS/early-voting-expands-as-campaign-season-enters-final-two-weeks"><span>continued Democratic control of the state government</span></a> <span>and at the local level is in very little doubt. </span></p><p dir="ltr"><span>Preckwinkle, for her part, thinks fellow Democrats need to message their "support for the full spectrum of health care for women," including abortion rights, given that that issue has now become strictly polarized. </span></p><p dir="ltr"><span>Asked if she thought abortion rights would be a galvanizing issue for Illinois voters, Preckwinkle said she hopes it galvanizes Illinois women. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>"I can't speak for men on it, but I think this is an issue that's really important for women across the country," she said. "Who would have thought that</span> <a href="https://apnews.com/article/kansas-abortion-vote-gop-limits-cd7ec762b2567751bc4af1f7ed6f8d52"><span>the people of Kansas would have decided that reproductive choice should be available to people</span></a> <span>in Kansas?" </span></p><p dir="ltr"><span>In addition to abortion rights, Preckwinkle said the county Democrats are highlighting their position on gun policy to voters in mailings. She pointed to the county's ban on assault weapons that predated her time as its executive, the tax on bullets enacted under administration and the</span> <a href="https://www.hpherald.com/news/politics/pritzker-signs-buckners-bill-requiring-serialization-of-unfinished-ghost-guns/article_eb632154-dacc-11ec-98e1-6730178dae4a.html"><span>recent state ban on "ghost guns,"</span></a> <span>aka firearms without serial numbers, that local state Rep. Kam Buckner (D-26th) led to passage.</span></p><p dir="ltr"><span>"The governor has tremendous resources; he's been good enough to share those with not only Speaker (Chris) Welch and President (Don) Harmon, but also the Cook County Democratic Party," Preckwinkle said, referring to the General Assembly's Democratic leaders. "We're using that money to try to amp up turnout and try to support our county commissioners as well as county-wide electeds."</span></p><p dir="ltr"><span>She looks forward to the next four years, pointing to federal investments in local government on a scale not seen in decades. That money is going to investments in behavioral health, as the county runs the local public health care system, and a guaranteed income pilot that will give 3,250 income-eligible households $500 a month for two years. More than 230,000 people applied for it,</span> <a href="https://blockclubchicago.org/2022/10/25/233000-people-applied-for-3250-spots-in-cook-countys-500-a-month-guaranteed-income-pilot-program/"><span>Block Club reported</span></a><span>.</span></p><p dir="ltr"><span>"Given our criteria, 250% of (the poverty line), a third of the population of Cook County was eligible," Preckwinkle said. "And then of course we've invested $12 million in eliminating medical debt for folks. And this is not a program for which you have to apply — we're trying to work out agreements with health care providers and hospitals and just do direct memorandums of understanding with them and basically buy up medical debt.. And we'll just send people letters saying that their debt has been wiped out and their credit's been cleaned up."</span></p><p dir="ltr"><span>The multiplier impact "is pretty significant," she said, given the price of the debt and the amount of medical people are carrying.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:a.gettinger@hpherald.com">a.gettinger@hpherald.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&via=HydeParkHerald&url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpherald.com/tncms/asset/editorial/537618de-5951-11ed-9569-6727ad66565c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHyde%20Park%20Herald%5D%20Preckwinkle%20running%20decidedly%20low-key%20reelection%20campaign&body=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537618de-5951-11ed-9569-6727ad66565c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.hpherald.com/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html', '[data-copy-inline-537618de-5951-11ed-9569-6727ad66565c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-537618de-5951-11ed-9569-6727ad66565c
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-537618de-5951-11ed-9569-6727ad66565c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="537618de-5951-11ed-9569-6727ad66565c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="537618de-5951-11ed-9569-6727ad66565c" class="save-list-537618de-5951-11ed-9569-6727ad66565c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="537618de-5951-11ed-9569-6727ad66565c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f398732c-fa75-11e9-951e-ab0b5c234acb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Aaron" src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/avatars/f/39/873/f398732c-fa75-11e9-951e-ab0b5c234acb.2429f4839c1c6624136587cf62125c72.png?_dc=1582304148" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hpherald.com/users/profile/Aaron" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Gettinger</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Aaron Gettinger, a third-generation newspaperman, studied sociology at Stanford University and the University of Chicago and joined the Herald in 2018.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/aaron.gettinger.161" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/aarondgettinger/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/aarondgettinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.gettinger@hpherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f398732c-fa75-11e9-951e-ab0b5c234acb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f398732c-fa75-11e9-951e-ab0b5c234acb&amp;s=start_time&amp;sd=desc" data-subject="Aaron Gettinger" data-description="Whenever Aaron Gettinger posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron Gettinger notification" data-author-id="f398732c-fa75-11e9-951e-ab0b5c234acb" data-user-url="https://www.hpherald.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron Gettinger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hpherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="537618de-5951-11ed-9569-6727ad66565c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/evening_digest/preckwinkle-running-decidedly-low-key-reelection-campaign/article_537618de-5951-11ed-9569-6727ad66565c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="537618de-5951-11ed-9569-6727ad66565c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpherald.com/users/login/?referer_url=https%3A%2F%2Fwww.hpherald.com%2Fevening_digest%2Fpreckwinkle-running-decidedly-low-key-reelection-campaign%2Farticle_537618de-5951-11ed-9569-6727ad66565c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-782405" class="tncms-block padding-top"><div id="weather-782405" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60637" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="60637">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_782405" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chicago, IL
                                
                                <small>(60637)</small>
                            </h4><h5>Today</h5>
                                <p>Areas of patchy fog early. Partly cloudy skies. High 67F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear. Low 46F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 1, 2022 @ 2:01 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=60637"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-814929" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-814929" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="sticker circle">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/custom/image/678fd92a-0a41-11ea-bbc1-cbcc06d5a134.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="28"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Wait!
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Before you go
                        </div>
                    
                    
                        <p class="text dark ">
                            Please sign up for our Evening Digest and Breaking Newsletters
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-814929"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/?utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-814929" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" >
                                                            <h4 class="mailinglist-title">Breaking News</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-814929" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" >
                                                            <h4 class="mailinglist-title">Evening Digest</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-814929" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-success">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.hpherald.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div><p class="info-text dark ">
                            * I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-877221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-877223" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-column-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-column-three","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1018339" class="tncms-block"><section id="block-1018339" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1018339 ">
        <div class="block-title-inner">
            <h3>
                
                Letters from the staff
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/south-side-weekly-nfp-board-members-celebrate-new-partnership-with-hyde-park-herald/article_8039df06-0df5-11ed-80c3-ff9250ffc3d1.html" class="tnt-asset-link" aria-label="South Side Weekly NFP board members celebrate new partnership with Hyde Park Herald">
        

        
            South Side Weekly NFP board members celebrate new partnership with Hyde Park Herald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/evening_digest/editors-note-saying-goodbye-to-the-herald/article_0672df64-77dd-11ec-9872-e78788ebe51a.html" class="tnt-asset-link" aria-label="Editor's note: Saying goodbye to the Herald">
        

        
            Editor's note: Saying goodbye to the Herald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/evening_digest/help-the-herald-continue-our-reporting-in-2022/article_e18205fa-68d6-11ec-9356-8be1e8274ce2.html" class="tnt-asset-link" aria-label="Help the Herald continue our reporting in 2022">
        

        
            Help the Herald continue our reporting in 2022</a></span>
        </li></ul></div></section></div><div id="tncms-block-782352" class="tncms-block"><section id="block-782352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782352 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-782388" class="tncms-block"><section id="block-782388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-782388 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-782388-abc3f5fe-6728-5ba5-afb7-1ef9ec6eb033" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-abc3f5fe-6728-5ba5-afb7-1ef9ec6eb033 media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hyde-park-herald/edition_abc3f5fe-6728-5ba5-afb7-1ef9ec6eb033.html" class="tnt-asset-link"  aria-label="Hyde Park Herald">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hyde Park Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/4/99/499b04f0-a8d7-5bb8-8359-4bd5e98f0282/635a8c9d30252.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/4/99/499b04f0-a8d7-5bb8-8359-4bd5e98f0282/635a8c9d30252.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/4/99/499b04f0-a8d7-5bb8-8359-4bd5e98f0282/635a8c9d30252.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpherald.com/content/tncms/assets/v3/eedition/4/99/499b04f0-a8d7-5bb8-8359-4bd5e98f0282/635a8c9d30252.preview-300.jpg?crop=300%2C169%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/hyde-park-herald/edition_abc3f5fe-6728-5ba5-afb7-1ef9ec6eb033.html" class="tnt-asset-link" aria-label="Hyde Park Herald">
        

        
            Hyde Park Herald</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-27T08:50:20-05:00" class="tnt-date asset-date text-muted">Oct 27, 2022</time></li><li class="card-comment-count"><a href="/eedition/hyde-park-herald/edition_abc3f5fe-6728-5ba5-afb7-1ef9ec6eb033.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-782303" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782415" class="tncms-block"><section id="block-782415" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782415 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-782415"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="98c22950-8d53-11e9-bb5e-3314dd41967d" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-782415" type="checkbox" name="list_id[]" value="ad0bb9e2-00af-11ea-bbc1-cb27b4008c38" data-name="Evening Digest" title="Evening Digest" >
                                    <h4 class="mailinglist-title">Evening Digest</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-782415" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hpherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-782294" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-782295" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-782392" class="tncms-block"><section id="block-782392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-782343" class="tncms-block"><section id="block-782343" class="block emphasis-h4   " ></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://simplecirc.com/subscriber_login/59774171"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HPHERALD&amp;publisher_url:hpherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-evening-digest-breaking-news"  href="/newsletter_signup/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Evening Digest & Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-782394" class="tncms-block"><section id="block-782394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782394 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpherald.com</strong><br>
    6100 S. Blackstone Ave.<br>
    Chicago, IL 60637
    <br>
    
        <strong>Phone:</strong> 1-773-643-8533<br>
        <strong>Email:</strong> <a href="mailto:h.faris@hpherald.com">h.faris@hpherald.com</a><br>
    
</address></section></div><div id="tncms-block-782402" class="tncms-block padding-bottom"><div class="follow-links-782402 follow-links default">
    
    <section id="block-782402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-782402 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HydeParkHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HydeParkHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hydeparkherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpherald.com",
  "sameAs" : ["https://www.facebook.com/HydeParkHerald","https://twitter.com/HydeParkHerald","https://www.instagram.com/hydeparkherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-782347" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-782347"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Hyde Park Herald</a>, 6100 S. Blackstone Ave Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/evening_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("537618de-5951-11ed-9569-6727ad66565c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["evening_digest", "news", "news/politics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-782400'),
            query_input = d.getElementById('site-search-782400-term'),
            search_dropdown = d.getElementById('site-search-782400-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-782400 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-782399'),
            query_input = d.getElementById('site-search-782399-term'),
            search_dropdown = d.getElementById('site-search-782399-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-782399 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-537618de-5951-11ed-9569-6727ad66565c").popover({
                                content: $("#author-popup-f398732c-fa75-11e9-951e-ab0b5c234acb-asset-537618de-5951-11ed-9569-6727ad66565c-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_782405').click(function(e){
                                        $('#weather-782405 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>